Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package hdmi2usb-mode-switch

Current Source Version: 0.0.0+git20170520-1
Current Maintainer: Stefano Rivera <stefanor@debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:hdmi2usb-mode-switch

Binary Package: hdmi2usb-mode-switch (Version: 0.0.0+git20170520-1)

BTS entry: http://bugs.debian.org/hdmi2usb-mode-switch

Relationships

Package has a Depends on usbutils which cannot be satisfied on hurd-i386.
Package has a Depends on fxload which cannot be satisfied on kfreebsd-i386.
Package has a Depends on fxload which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on fxload which cannot be satisfied on hurd-i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on hurd-i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armel.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on powerpc.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on arm64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on s390x.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armhf.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mipsel.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on ppc64el.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips64el.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on amd64.
Package has a Recommends on openocd (>= 0.9.0+git20150701) which cannot be satisfied on kfreebsd-i386. openocd 0.8.0-4 is available.
Package has a Recommends on openocd (>= 0.9.0+git20150701) which cannot be satisfied on hurd-i386.
Package has a Recommends on openocd (>= 0.9.0+git20150701) which cannot be satisfied on kfreebsd-amd64. openocd 0.8.0-4 is available.


Last updated: Thu Oct 19 15:25:24 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS