Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid wheezy

Problems for source package highlighting-kate

Current Source Version: 0.6.4-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:highlighting-kate

Binary Package: libghc-highlighting-kate-prof (Version: 0.6.3-3+b1)

BTS entry: http://bugs.debian.org/libghc-highlighting-kate-prof

Relationships

Package has a Depends on libghc-containers-prof-0.5.7.1-c0758 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.5.7.1-c0758 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-prof-0.10.8.1-750dc which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-prof-0.10.8.1-32598 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-prof-0.10.8.1-32598 which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-prof-3.1.11-884b0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-prof-2.2.1-06629 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.9.0.0-67cb1 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.9.0.0-67cb1 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.9.0.0-ad365 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-prof-0.8.1.2-0e673 which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-html-prof-0.8.1.2-0e673 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-prof-0.5.7.1-4d3dc which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-prof-0.8.1.2-b78fa which cannot be satisfied on mipsel.
Package has a Depends on libghc-pcre-light-prof-0.4.0.4-c24f8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-f146b which cannot be satisfied on mipsel.

Binary Package: libghc-highlighting-kate-dev (Version: 0.6.3-3+b1)

BTS entry: http://bugs.debian.org/libghc-highlighting-kate-dev

Relationships

Package has a Depends on libghc-pcre-light-dev-0.4.0.4-c24f8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.5.7.1-c0758 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.5.7.1-c0758 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-dev-0.5.7.1-4d3dc which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.9.0.0-ad365 which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-f146b which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-dev-0.8.1.2-0e673 which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-html-dev-0.8.1.2-0e673 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.9.0.0-67cb1 which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.9.0.0-67cb1 which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-html-dev-0.8.1.2-b78fa which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.1-06629 which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsec-dev-3.1.11-884b0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.8.1-32598 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-dev-0.10.8.1-32598 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-dev-0.10.8.1-750dc which cannot be satisfied on mipsel.

Binary Package: libghc-highlighting-kate-doc (Version: 0.6.4-1)

BTS entry: http://bugs.debian.org/libghc-highlighting-kate-doc

Relationships

Package has a Depends on haddock-interface-28 which cannot be satisfied on hurd-i386.


Last updated: Wed Jun 28 15:25:23 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS