Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch wheezy

Problems for source package hmmer

Current Source Version: 3.1b2+dfsg-5
Current Maintainer: Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:hmmer

Binary Package: hmmer-examples (Version: 3.1b2+dfsg-5)

BTS entry: http://bugs.debian.org/hmmer-examples

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on hurd-i386. perl 5.24.1-2 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on armhf. perl 5.24.1-2 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on mipsel. perl 5.24.1-2 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on mips. perl 5.24.1-2 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on s390x. perl 5.24.1-2 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on kfreebsd-i386. perl 5.24.1-2 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on armel. perl 5.24.1-2 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on kfreebsd-amd64. perl 5.24.1-2 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on amd64. perl 5.24.1-2 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on powerpc. perl 5.24.1-2 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on ppc64el. perl 5.24.1-2 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on arm64. perl 5.24.1-2 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on i386. perl 5.24.1-2 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.

Binary Package: hmmer-doc (Version: 3.1b2+dfsg-5)

BTS entry: http://bugs.debian.org/hmmer-doc

Relationships

Package has a Recommends on hmmer (>= 3.1b2+dfsg-5) which cannot be satisfied on armhf.
Package has a Recommends on hmmer (>= 3.1b2+dfsg-5) which cannot be satisfied on mipsel.
Package has a Recommends on hmmer (>= 3.1b2+dfsg-5) which cannot be satisfied on mips.
Package has a Recommends on hmmer (>= 3.1b2+dfsg-5) which cannot be satisfied on s390x.
Package has a Recommends on hmmer (>= 3.1b2+dfsg-5) which cannot be satisfied on armel.
Package has a Recommends on hmmer (>= 3.1b2+dfsg-5) which cannot be satisfied on powerpc.
Package has a Recommends on hmmer (>= 3.1b2+dfsg-5) which cannot be satisfied on ppc64el.
Package has a Recommends on hmmer (>= 3.1b2+dfsg-5) which cannot be satisfied on arm64.


Last updated: Sat Apr 22 15:25:20 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS