Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package homer-api

Current Source Version: 5.0.6+dfsg2-3
Current Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:homer-api

Binary Package: homer-api-postgresql (Version: 5.0.6+dfsg2-3)

BTS entry: http://bugs.debian.org/homer-api-postgresql

Relationships

Package has a Depends on kamailio-postgres-modules (>= 4.3.0) which cannot be satisfied on hurd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on php5-pgsql which cannot be satisfied on kfreebsd-i386. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on amd64. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on i386. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on mips. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on mipsel. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on ppc64el. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on mips64el. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on armel. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on hurd-i386. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on powerpc. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on arm64. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on kfreebsd-amd64. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on s390x. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on armhf. At least one of php-pgsql | php5-pgsql can be satisfied however.

Binary Package: homer-api-mysql (Version: 5.0.6+dfsg2-3)

BTS entry: http://bugs.debian.org/homer-api-mysql

Relationships

Package has a Depends on kamailio-mysql-modules (>= 4.3.0) which cannot be satisfied on hurd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on php5-mysql which cannot be satisfied on amd64. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on kfreebsd-i386. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on i386. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on mips. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on ppc64el. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on mipsel. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on mips64el. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on kfreebsd-amd64. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on armhf. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on s390x. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on arm64. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on powerpc. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on hurd-i386. At least one of php-mysql | php5-mysql can be satisfied however.
Package has a Depends on php5-mysql which cannot be satisfied on armel. At least one of php-mysql | php5-mysql can be satisfied however.

Binary Package: homer-api (Version: 5.0.6+dfsg2-3)

BTS entry: http://bugs.debian.org/homer-api

Relationships

Package has a Depends on kamailio (>= 4.3.0) which cannot be satisfied on hurd-i386.
Package has a Depends on kamailio-geoip-modules (>= 4.3.0) which cannot be satisfied on hurd-i386.
Package has a Depends on kamailio-extra-modules (>= 4.3.0) which cannot be satisfied on hurd-i386.
Package has a Recommends on homer-ui which cannot be satisfied on armel.
Package has a Recommends on homer-ui which cannot be satisfied on hurd-i386.
Package has a Recommends on homer-ui which cannot be satisfied on powerpc.
Package has a Recommends on homer-ui which cannot be satisfied on arm64.
Package has a Recommends on homer-ui which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on homer-ui which cannot be satisfied on s390x.
Package has a Recommends on homer-ui which cannot be satisfied on armhf.
Package has a Recommends on homer-ui which cannot be satisfied on mips64el.
Package has a Recommends on homer-ui which cannot be satisfied on ppc64el.
Package has a Recommends on homer-ui which cannot be satisfied on mipsel.
Package has a Recommends on homer-ui which cannot be satisfied on mips.
Package has a Recommends on homer-ui which cannot be satisfied on i386.
Package has a Recommends on homer-ui which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on homer-ui which cannot be satisfied on amd64.
Package has a Suggests on captagent which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on captagent which cannot be satisfied on hurd-i386.
Package has a Suggests on captagent which cannot be satisfied on kfreebsd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on apache-perl which cannot be satisfied on amd64. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-perl which cannot be satisfied on kfreebsd-i386. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-perl which cannot be satisfied on i386. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-perl which cannot be satisfied on mips. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-perl which cannot be satisfied on ppc64el. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-perl which cannot be satisfied on mipsel. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-perl which cannot be satisfied on mips64el. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-perl which cannot be satisfied on s390x. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-perl which cannot be satisfied on kfreebsd-amd64. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-perl which cannot be satisfied on armhf. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-perl which cannot be satisfied on arm64. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-perl which cannot be satisfied on armel. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-perl which cannot be satisfied on hurd-i386. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-perl which cannot be satisfied on powerpc. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache which cannot be satisfied on s390x. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache which cannot be satisfied on kfreebsd-amd64. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache which cannot be satisfied on armhf. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache which cannot be satisfied on arm64. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache which cannot be satisfied on hurd-i386. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache which cannot be satisfied on armel. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache which cannot be satisfied on powerpc. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache which cannot be satisfied on mips64el. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache which cannot be satisfied on ppc64el. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache which cannot be satisfied on mipsel. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache which cannot be satisfied on mips. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache which cannot be satisfied on i386. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache which cannot be satisfied on amd64. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache which cannot be satisfied on kfreebsd-i386. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-ssl which cannot be satisfied on ppc64el. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-ssl which cannot be satisfied on mipsel. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-ssl which cannot be satisfied on mips64el. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-ssl which cannot be satisfied on kfreebsd-amd64. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-ssl which cannot be satisfied on s390x. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-ssl which cannot be satisfied on arm64. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-ssl which cannot be satisfied on armhf. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-ssl which cannot be satisfied on hurd-i386. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-ssl which cannot be satisfied on powerpc. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-ssl which cannot be satisfied on armel. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-ssl which cannot be satisfied on amd64. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-ssl which cannot be satisfied on kfreebsd-i386. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-ssl which cannot be satisfied on i386. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on apache-ssl which cannot be satisfied on mips. At least one of apache | apache-ssl | apache-perl | apache2 | httpd-cgi can be satisfied however.
Package has a Depends on php5 which cannot be satisfied on mips. At least one of php | php5 | php-cgi | libapache2-mod-php can be satisfied however.
Package has a Depends on php5 which cannot be satisfied on i386. At least one of php | php5 | php-cgi | libapache2-mod-php can be satisfied however.
Package has a Depends on php5 which cannot be satisfied on kfreebsd-i386. At least one of php | php5 | php-cgi | libapache2-mod-php can be satisfied however.
Package has a Depends on php5 which cannot be satisfied on amd64. At least one of php | php5 | php-cgi | libapache2-mod-php can be satisfied however.
Package has a Depends on php5 which cannot be satisfied on powerpc. At least one of php | php5 | php-cgi | libapache2-mod-php can be satisfied however.
Package has a Depends on php5 which cannot be satisfied on hurd-i386. At least one of php | php5 | php-cgi | libapache2-mod-php can be satisfied however.
Package has a Depends on php5 which cannot be satisfied on armel. At least one of php | php5 | php-cgi | libapache2-mod-php can be satisfied however.
Package has a Depends on php5 which cannot be satisfied on kfreebsd-amd64. At least one of php | php5 | php-cgi | libapache2-mod-php can be satisfied however.
Package has a Depends on php5 which cannot be satisfied on armhf. At least one of php | php5 | php-cgi | libapache2-mod-php can be satisfied however.
Package has a Depends on php5 which cannot be satisfied on s390x. At least one of php | php5 | php-cgi | libapache2-mod-php can be satisfied however.
Package has a Depends on php5 which cannot be satisfied on arm64. At least one of php | php5 | php-cgi | libapache2-mod-php can be satisfied however.
Package has a Depends on php5 which cannot be satisfied on mips64el. At least one of php | php5 | php-cgi | libapache2-mod-php can be satisfied however.
Package has a Depends on php5 which cannot be satisfied on mipsel. At least one of php | php5 | php-cgi | libapache2-mod-php can be satisfied however.
Package has a Depends on php5 which cannot be satisfied on ppc64el. At least one of php | php5 | php-cgi | libapache2-mod-php can be satisfied however.


Last updated: Thu Oct 19 15:25:24 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS