Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package jabref

Current Source Version: 3.8.2+ds-6
Current Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:jabref

Binary Package: jabref (Version: 3.8.2+ds-6)

BTS entry: https://bugs.debian.org/jabref

Relationships

Package has a Recommends on libreoffice-writer which cannot be satisfied on hurd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on liblog4j2-java (<< 2.10) which cannot be satisfied on kfreebsd-amd64. liblog4j2-java 2.10.0-2 is available. At least one of liblog4j2-java (>= 2.10.0-2) | liblog4j2-java (<< 2.10) can be satisfied however.
Package has a Depends on liblog4j2-java (<< 2.10) which cannot be satisfied on armel. liblog4j2-java 2.10.0-2 is available. At least one of liblog4j2-java (>= 2.10.0-2) | liblog4j2-java (<< 2.10) can be satisfied however.
Package has a Depends on liblog4j2-java (<< 2.10) which cannot be satisfied on ppc64el. liblog4j2-java 2.10.0-2 is available. At least one of liblog4j2-java (>= 2.10.0-2) | liblog4j2-java (<< 2.10) can be satisfied however.
Package has a Depends on liblog4j2-java (<< 2.10) which cannot be satisfied on mips. liblog4j2-java 2.10.0-2 is available. At least one of liblog4j2-java (>= 2.10.0-2) | liblog4j2-java (<< 2.10) can be satisfied however.
Package has a Depends on liblog4j2-java (<< 2.10) which cannot be satisfied on s390x. liblog4j2-java 2.10.0-2 is available. At least one of liblog4j2-java (>= 2.10.0-2) | liblog4j2-java (<< 2.10) can be satisfied however.
Package has a Depends on liblog4j2-java (<< 2.10) which cannot be satisfied on armhf. liblog4j2-java 2.10.0-2 is available. At least one of liblog4j2-java (>= 2.10.0-2) | liblog4j2-java (<< 2.10) can be satisfied however.
Package has a Depends on liblog4j2-java (<< 2.10) which cannot be satisfied on i386. liblog4j2-java 2.10.0-2 is available. At least one of liblog4j2-java (>= 2.10.0-2) | liblog4j2-java (<< 2.10) can be satisfied however.
Package has a Depends on liblog4j2-java (<< 2.10) which cannot be satisfied on powerpc. liblog4j2-java 2.10.0-2 is available. At least one of liblog4j2-java (>= 2.10.0-2) | liblog4j2-java (<< 2.10) can be satisfied however.
Package has a Depends on liblog4j2-java (<< 2.10) which cannot be satisfied on kfreebsd-i386. liblog4j2-java 2.10.0-2 is available. At least one of liblog4j2-java (>= 2.10.0-2) | liblog4j2-java (<< 2.10) can be satisfied however.
Package has a Depends on liblog4j2-java (<< 2.10) which cannot be satisfied on hurd-i386. liblog4j2-java 2.10.0-2 is available. At least one of liblog4j2-java (>= 2.10.0-2) | liblog4j2-java (<< 2.10) can be satisfied however.
Package has a Depends on liblog4j2-java (<< 2.10) which cannot be satisfied on arm64. liblog4j2-java 2.10.0-2 is available. At least one of liblog4j2-java (>= 2.10.0-2) | liblog4j2-java (<< 2.10) can be satisfied however.
Package has a Depends on liblog4j2-java (<< 2.10) which cannot be satisfied on amd64. liblog4j2-java 2.10.0-2 is available. At least one of liblog4j2-java (>= 2.10.0-2) | liblog4j2-java (<< 2.10) can be satisfied however.
Package has a Depends on liblog4j2-java (<< 2.10) which cannot be satisfied on mips64el. liblog4j2-java 2.10.0-2 is available. At least one of liblog4j2-java (>= 2.10.0-2) | liblog4j2-java (<< 2.10) can be satisfied however.
Package has a Depends on liblog4j2-java (<< 2.10) which cannot be satisfied on mipsel. liblog4j2-java 2.10.0-2 is available. At least one of liblog4j2-java (>= 2.10.0-2) | liblog4j2-java (<< 2.10) can be satisfied however.


Last updated: Sat Jun 23 15:25:13 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS