Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package jsbundle-web-interfaces

Current Source Version: 1.1.0+~2.0.1~ds+~6.1.0+~0~20180821-1
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:jsbundle-web-interfaces

BuildDepends

Package declares a build time dependency on nodejs which cannot be satisfied on armel. Package jsbundle-web-interfaces does not exist on armel.

Malformed Build-Depends

Package declares a build time dependency on 'pandoc <!nodoc>' which is broken Syntax.
Package declares a build time dependency on 'mocha <!nocheck>' which is broken Syntax.

Binary Package: node-standard-error (Version: 1.1.0~1.1.0+~2.0.1~ds+~6.1.0+~0~20180821-1)

BTS entry: https://bugs.debian.org/node-standard-error

Relationships

Package has a Depends on nodejs which cannot be satisfied on armel.

Binary Package: node-webidl-conversions (Version: 6.1.0~1.1.0+~2.0.1~ds+~6.1.0+~0~20180821-1)

BTS entry: https://bugs.debian.org/node-webidl-conversions

Relationships

Package has a Depends on nodejs which cannot be satisfied on armel.

Binary Package: node-standard-http-error (Version: 2.0.1~1.1.0+~2.0.1~ds+~6.1.0+~0~20180821-1)

BTS entry: https://bugs.debian.org/node-standard-http-error

Relationships

Package has a Depends on nodejs which cannot be satisfied on armel.

Binary Package: node-auth-header (Version: 1.0.0~1.1.0+~2.0.1~ds+~6.1.0+~0~20180821-1)

BTS entry: https://bugs.debian.org/node-auth-header

Relationships

Package has a Depends on nodejs which cannot be satisfied on armel.


Last updated: Wed Sep 30 15:25:07 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS