Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster jessie

Problems for source package kdepim-runtime

Current Source Version: 4:17.08.3-3
Current Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:kdepim-runtime

BuildDepends

Package declares a build time dependency on libkf5mailtransport-dev (>= 17.08.3~) which cannot be satisfied on kfreebsd-amd64. libkf5mailtransport-dev 16.04.2-3 is available. Package kdepim-runtime does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5mailtransport-dev (>= 17.08.3~) which cannot be satisfied on kfreebsd-i386. libkf5mailtransport-dev 16.04.2-3 is available. Package kdepim-runtime does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5mime-dev (>= 17.08.3~) which cannot be satisfied on kfreebsd-amd64. libkf5mime-dev 16.04.2-1 is available. Package kdepim-runtime does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5mime-dev (>= 17.08.3~) which cannot be satisfied on kfreebsd-i386. libkf5mime-dev 16.04.2-1 is available. Package kdepim-runtime does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5akonadicalendar-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-i386. libkf5akonadicalendar-dev 16.04.2-2 is available. Package kdepim-runtime does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5akonadicalendar-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-amd64. libkf5akonadicalendar-dev 16.04.2-2 is available. Package kdepim-runtime does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5pimcommon-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-i386. libkf5pimcommon-dev 4:16.04.2-2 is available. Package kdepim-runtime does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5pimcommon-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-amd64. libkf5pimcommon-dev 4:16.04.2-2 is available. Package kdepim-runtime does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5calendarcore-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-amd64. libkf5calendarcore-dev 4:16.04.2-1 is available. Package kdepim-runtime does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5calendarcore-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-i386. libkf5calendarcore-dev 4:16.04.2-1 is available. Package kdepim-runtime does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5akonadicontact-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-i386. Package kdepim-runtime does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5akonadicontact-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-amd64. Package kdepim-runtime does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5alarmcalendar-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-amd64. libkf5alarmcalendar-dev 16.04.2-2 is available. Package kdepim-runtime does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5alarmcalendar-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-i386. libkf5alarmcalendar-dev 16.04.2-2 is available. Package kdepim-runtime does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5calendarutils-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-amd64. libkf5calendarutils-dev 16.04.3-1 is available. Package kdepim-runtime does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5calendarutils-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-i386. libkf5calendarutils-dev 16.04.3-1 is available. Package kdepim-runtime does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5akonadimime-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-amd64. Package kdepim-runtime does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5akonadimime-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-i386. Package kdepim-runtime does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5akonadi-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-i386. libkf5akonadi-dev 4:16.04.3-6+b1 is available. Package kdepim-runtime does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5akonadi-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-amd64. libkf5akonadi-dev 4:16.04.3-6+b1 is available. Package kdepim-runtime does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkolab-dev (>= 1.0.2-5) which cannot be satisfied on kfreebsd-amd64. libkolab-dev 1.0.2-3 is available. Package kdepim-runtime does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkolab-dev (>= 1.0.2-5) which cannot be satisfied on kfreebsd-i386. libkolab-dev 1.0.2-3 is available. Package kdepim-runtime does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5contacts-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-i386. libkf5contacts-dev 16.04.2-1 is available. Package kdepim-runtime does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5contacts-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-amd64. libkf5contacts-dev 16.04.2-1 is available. Package kdepim-runtime does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5mbox-dev (>= 17.08.3~) which cannot be satisfied on kfreebsd-amd64. libkf5mbox-dev 16.04.2-1 is available. Package kdepim-runtime does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5mbox-dev (>= 17.08.3~) which cannot be satisfied on kfreebsd-i386. libkf5mbox-dev 16.04.2-1 is available. Package kdepim-runtime does not exist on kfreebsd-i386.
Package declares a build time dependency on qtwebengine5-dev (>= 5.7.0~) which cannot be satisfied on mips. Package kdepim-runtime does not exist on mips.
Package declares a build time dependency on qtwebengine5-dev (>= 5.7.0~) which cannot be satisfied on kfreebsd-i386. Package kdepim-runtime does not exist on kfreebsd-i386.
Package declares a build time dependency on qtwebengine5-dev (>= 5.7.0~) which cannot be satisfied on powerpc. Package kdepim-runtime does not exist on powerpc.
Package declares a build time dependency on qtwebengine5-dev (>= 5.7.0~) which cannot be satisfied on kfreebsd-amd64. Package kdepim-runtime does not exist on kfreebsd-amd64.
Package declares a build time dependency on qtwebengine5-dev (>= 5.7.0~) which cannot be satisfied on hurd-i386. Package kdepim-runtime does not exist on hurd-i386.
Package declares a build time dependency on qtwebengine5-dev (>= 5.7.0~) which cannot be satisfied on mips64el. Package kdepim-runtime does not exist on mips64el.
Package declares a build time dependency on qtwebengine5-dev (>= 5.7.0~) which cannot be satisfied on ppc64el. Package kdepim-runtime does not exist on ppc64el.
Package declares a build time dependency on qtwebengine5-dev (>= 5.7.0~) which cannot be satisfied on s390x. Package kdepim-runtime does not exist on s390x.
Package declares a build time dependency on qtwebengine5-dev (>= 5.7.0~) which cannot be satisfied on armel. Package kdepim-runtime does not exist on armel.
Package declares a build time dependency on libkf5imap-dev (>= 17.08.3~) which cannot be satisfied on kfreebsd-amd64. libkf5imap-dev 16.04.2-1 is available. Package kdepim-runtime does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5imap-dev (>= 17.08.3~) which cannot be satisfied on kfreebsd-i386. libkf5imap-dev 16.04.2-1 is available. Package kdepim-runtime does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5identitymanagement-dev (>= 17.08.3~) which cannot be satisfied on kfreebsd-i386. libkf5identitymanagement-dev 16.04.2-1 is available. Package kdepim-runtime does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5identitymanagement-dev (>= 17.08.3~) which cannot be satisfied on kfreebsd-amd64. libkf5identitymanagement-dev 16.04.2-1 is available. Package kdepim-runtime does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkpimgapi-dev (>= 17.08.3~) which cannot be satisfied on ppc64el. Package kdepim-runtime does not exist on ppc64el.
Package declares a build time dependency on libkpimgapi-dev (>= 17.08.3~) which cannot be satisfied on armel. Package kdepim-runtime does not exist on armel.
Package declares a build time dependency on libkpimgapi-dev (>= 17.08.3~) which cannot be satisfied on s390x. Package kdepim-runtime does not exist on s390x.
Package declares a build time dependency on libkpimgapi-dev (>= 17.08.3~) which cannot be satisfied on mips. Package kdepim-runtime does not exist on mips.
Package declares a build time dependency on libkpimgapi-dev (>= 17.08.3~) which cannot be satisfied on mips64el. Package kdepim-runtime does not exist on mips64el.
Package declares a build time dependency on libkpimgapi-dev (>= 17.08.3~) which cannot be satisfied on kfreebsd-i386. Package kdepim-runtime does not exist on kfreebsd-i386.
Package declares a build time dependency on libkpimgapi-dev (>= 17.08.3~) which cannot be satisfied on powerpc. Package kdepim-runtime does not exist on powerpc.
Package declares a build time dependency on libkpimgapi-dev (>= 17.08.3~) which cannot be satisfied on kfreebsd-amd64. Package kdepim-runtime does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkpimgapi-dev (>= 17.08.3~) which cannot be satisfied on hurd-i386. Package kdepim-runtime does not exist on hurd-i386.
Package declares a build time dependency on libkf5akonadinotes-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-amd64. Package kdepim-runtime does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5akonadinotes-dev (>= 4:17.08.3~) which cannot be satisfied on kfreebsd-i386. Package kdepim-runtime does not exist on kfreebsd-i386.


Last updated: Tue Jan 23 15:25:36 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS