Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package kleopatra

Current Source Version: 4:17.12.3-1
Current Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:kleopatra

BuildDepends

Package declares a build time dependency on libkf5itemmodels-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-amd64. libkf5itemmodels-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5itemmodels-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-i386. libkf5itemmodels-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5i18n-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-amd64. libkf5i18n-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5i18n-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-i386. libkf5i18n-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5configwidgets-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-i386. libkf5configwidgets-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5configwidgets-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-amd64. libkf5configwidgets-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5mime-dev (>= 17.12.3~) which cannot be satisfied on kfreebsd-i386. libkf5mime-dev 16.04.2-1 is available.
Package declares a build time dependency on libkf5mime-dev (>= 17.12.3~) which cannot be satisfied on kfreebsd-amd64. libkf5mime-dev 16.04.2-1 is available.
Package declares a build time dependency on libkf5iconthemes-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-amd64. libkf5iconthemes-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5iconthemes-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-i386. libkf5iconthemes-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5widgetsaddons-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-i386. libkf5widgetsaddons-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5widgetsaddons-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-amd64. libkf5widgetsaddons-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5kcmutils-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-i386. libkf5kcmutils-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5kcmutils-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-amd64. libkf5kcmutils-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5windowsystem-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-i386. libkf5windowsystem-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5windowsystem-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-amd64. libkf5windowsystem-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5config-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-i386. libkf5config-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5config-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-amd64. libkf5config-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5coreaddons-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-i386. libkf5coreaddons-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5coreaddons-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-amd64. libkf5coreaddons-dev 5.37.0-2 is available.
Package declares a build time dependency on extra-cmake-modules (>= 5.39.0~) which cannot be satisfied on kfreebsd-i386. extra-cmake-modules 5.37.0-2 is available.
Package declares a build time dependency on extra-cmake-modules (>= 5.39.0~) which cannot be satisfied on kfreebsd-amd64. extra-cmake-modules 5.37.0-2 is available.
Package declares a build time dependency on libkf5codecs-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-amd64. libkf5codecs-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5codecs-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-i386. libkf5codecs-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5dbusaddons-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-amd64. libkf5dbusaddons-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5dbusaddons-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-i386. libkf5dbusaddons-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5notifications-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-i386. libkf5notifications-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5notifications-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-amd64. libkf5notifications-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5textwidgets-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-amd64. libkf5textwidgets-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5textwidgets-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-i386. libkf5textwidgets-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5xmlgui-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-i386. libkf5xmlgui-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5xmlgui-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-amd64. libkf5xmlgui-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5libkleo-dev (>= 4:17.12.3~) which cannot be satisfied on kfreebsd-i386. libkf5libkleo-dev 4:16.04.2-1 is available.
Package declares a build time dependency on libkf5libkleo-dev (>= 4:17.12.3~) which cannot be satisfied on kfreebsd-amd64. libkf5libkleo-dev 4:16.04.2-1 is available.
Package declares a build time dependency on libkf5doctools-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-i386. libkf5doctools-dev 5.37.0-2 is available.
Package declares a build time dependency on libkf5doctools-dev (>= 5.39.0~) which cannot be satisfied on kfreebsd-amd64. libkf5doctools-dev 5.37.0-2 is available.

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libgpgme11-dev which cannot be satisfied on powerpc. At least one of libgpgme-dev | libgpgme11-dev can be satisfied however.
Package declares a build time dependency on libgpgme11-dev which cannot be satisfied on armel. At least one of libgpgme-dev | libgpgme11-dev can be satisfied however.
Package declares a build time dependency on libgpgme11-dev which cannot be satisfied on mips. At least one of libgpgme-dev | libgpgme11-dev can be satisfied however.
Package declares a build time dependency on libgpgme11-dev which cannot be satisfied on i386. At least one of libgpgme-dev | libgpgme11-dev can be satisfied however.
Package declares a build time dependency on libgpgme11-dev which cannot be satisfied on kfreebsd-i386. At least one of libgpgme-dev | libgpgme11-dev can be satisfied however.
Package declares a build time dependency on libgpgme11-dev which cannot be satisfied on kfreebsd-amd64. At least one of libgpgme-dev | libgpgme11-dev can be satisfied however.
Package declares a build time dependency on libgpgme11-dev which cannot be satisfied on ppc64el. At least one of libgpgme-dev | libgpgme11-dev can be satisfied however.
Package declares a build time dependency on libgpgme11-dev which cannot be satisfied on armhf. At least one of libgpgme-dev | libgpgme11-dev can be satisfied however.
Package declares a build time dependency on libgpgme11-dev which cannot be satisfied on hurd-i386. At least one of libgpgme-dev | libgpgme11-dev can be satisfied however.
Package declares a build time dependency on libgpgme11-dev which cannot be satisfied on s390x. At least one of libgpgme-dev | libgpgme11-dev can be satisfied however.
Package declares a build time dependency on libgpgme11-dev which cannot be satisfied on arm64. At least one of libgpgme-dev | libgpgme11-dev can be satisfied however.
Package declares a build time dependency on libgpgme11-dev which cannot be satisfied on amd64. At least one of libgpgme-dev | libgpgme11-dev can be satisfied however.
Package declares a build time dependency on libgpgme11-dev which cannot be satisfied on mipsel. At least one of libgpgme-dev | libgpgme11-dev can be satisfied however.
Package declares a build time dependency on libgpgme11-dev which cannot be satisfied on mips64el. At least one of libgpgme-dev | libgpgme11-dev can be satisfied however.
Package declares a build time dependency on libqgpgme7-dev which cannot be satisfied on mips64el. At least one of libgpgmepp-dev (>= 1.8.0~) | libqgpgme7-dev can be satisfied however.
Package declares a build time dependency on libqgpgme7-dev which cannot be satisfied on amd64. At least one of libgpgmepp-dev (>= 1.8.0~) | libqgpgme7-dev can be satisfied however.
Package declares a build time dependency on libqgpgme7-dev which cannot be satisfied on arm64. At least one of libgpgmepp-dev (>= 1.8.0~) | libqgpgme7-dev can be satisfied however.
Package declares a build time dependency on libqgpgme7-dev which cannot be satisfied on mipsel. At least one of libgpgmepp-dev (>= 1.8.0~) | libqgpgme7-dev can be satisfied however.
Package declares a build time dependency on libqgpgme7-dev which cannot be satisfied on s390x. At least one of libgpgmepp-dev (>= 1.8.0~) | libqgpgme7-dev can be satisfied however.
Package declares a build time dependency on libqgpgme7-dev which cannot be satisfied on kfreebsd-amd64. At least one of libgpgmepp-dev (>= 1.8.0~) | libqgpgme7-dev can be satisfied however.
Package declares a build time dependency on libqgpgme7-dev which cannot be satisfied on hurd-i386. At least one of libgpgmepp-dev (>= 1.8.0~) | libqgpgme7-dev can be satisfied however.
Package declares a build time dependency on libqgpgme7-dev which cannot be satisfied on armhf. At least one of libgpgmepp-dev (>= 1.8.0~) | libqgpgme7-dev can be satisfied however.
Package declares a build time dependency on libqgpgme7-dev which cannot be satisfied on ppc64el. At least one of libgpgmepp-dev (>= 1.8.0~) | libqgpgme7-dev can be satisfied however.
Package declares a build time dependency on libqgpgme7-dev which cannot be satisfied on mips. At least one of libgpgmepp-dev (>= 1.8.0~) | libqgpgme7-dev can be satisfied however.
Package declares a build time dependency on libqgpgme7-dev which cannot be satisfied on powerpc. At least one of libgpgmepp-dev (>= 1.8.0~) | libqgpgme7-dev can be satisfied however.
Package declares a build time dependency on libqgpgme7-dev which cannot be satisfied on armel. At least one of libgpgmepp-dev (>= 1.8.0~) | libqgpgme7-dev can be satisfied however.
Package declares a build time dependency on libqgpgme7-dev which cannot be satisfied on kfreebsd-i386. At least one of libgpgmepp-dev (>= 1.8.0~) | libqgpgme7-dev can be satisfied however.
Package declares a build time dependency on libqgpgme7-dev which cannot be satisfied on i386. At least one of libgpgmepp-dev (>= 1.8.0~) | libqgpgme7-dev can be satisfied however.

Binary Package: kleopatra (Version: 4:16.04.2-2+b2)

BTS entry: https://bugs.debian.org/kleopatra

Relationships

Package has a Depends on libkf5gpgmepp-pthread5 (>= 16.04.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libkf5gpgmepp-pthread5 (>= 16.04.0) which cannot be satisfied on kfreebsd-i386.


Last updated: Mon May 21 15:25:17 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS