Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid jessie

Problems for source package ktp-call-ui

Current Source Version: 17.08.3-1
Current Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ktp-call-ui

BuildDepends

Package declares a build time dependency on libtelepathy-qt5-dev (>= 0.9.7~) which cannot be satisfied on kfreebsd-amd64. libtelepathy-qt5-dev 0.9.6.1-6 is available. Package ktp-call-ui does not exist on kfreebsd-amd64.
Package declares a build time dependency on libtelepathy-qt5-dev (>= 0.9.7~) which cannot be satisfied on kfreebsd-i386. libtelepathy-qt5-dev 0.9.6.1-6 is available. Package ktp-call-ui does not exist on kfreebsd-i386.
Package declares a build time dependency on libtelepathy-qt5-dev (>= 0.9.7~) which cannot be satisfied on hurd-i386. libtelepathy-qt5-dev 0.9.6.1-6 is available. Package ktp-call-ui does not exist on hurd-i386.
Package declares a build time dependency on libtelepathy-logger-qt-dev (>= 17.08~) which cannot be satisfied on kfreebsd-amd64. libtelepathy-logger-qt-dev 15.04.0-1 is available. Package ktp-call-ui does not exist on kfreebsd-amd64.
Package declares a build time dependency on libtelepathy-logger-qt-dev (>= 17.08~) which cannot be satisfied on kfreebsd-i386. libtelepathy-logger-qt-dev 15.04.0-1 is available. Package ktp-call-ui does not exist on kfreebsd-i386.
Package declares a build time dependency on libtelepathy-logger-qt-dev (>= 17.08~) which cannot be satisfied on hurd-i386. libtelepathy-logger-qt-dev 15.04.0-1 is available. Package ktp-call-ui does not exist on hurd-i386.
Package declares a build time dependency on libktp-dev (>= 17.08.3~) which cannot be satisfied on hurd-i386. libktp-dev 15.08.3-1 is available. Package ktp-call-ui does not exist on hurd-i386.
Package declares a build time dependency on libktp-dev (>= 17.08.3~) which cannot be satisfied on kfreebsd-i386. libktp-dev 15.08.3-1+b1 is available. Package ktp-call-ui does not exist on kfreebsd-i386.
Package declares a build time dependency on libktp-dev (>= 17.08.3~) which cannot be satisfied on kfreebsd-amd64. libktp-dev 15.08.3-1 is available. Package ktp-call-ui does not exist on kfreebsd-amd64.

Binary Package: kde-telepathy-call-ui (Version: 0.9.0-2)

BTS entry: https://bugs.debian.org/kde-telepathy-call-ui

Relationships

Package has a Depends on libktpwidgetsprivate8 (>= 0.8.0) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libktpwidgetsprivate8 (>= 0.8.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libfarstream-0.2-2 (>= 0.1.91) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libfarstream-0.2-2 (>= 0.1.91) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libktpcommoninternalsprivate8 (>= 0.8.0) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libktpcommoninternalsprivate8 (>= 0.8.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libktpmodelsprivate8 (>= 0.8.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libktpmodelsprivate8 (>= 0.8.0) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on kde-telepathy-declarative (>= 0.9.0) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on kde-telepathy-declarative (>= 0.9.0) which cannot be satisfied on kfreebsd-amd64.


Last updated: Tue Jan 16 15:25:28 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS