Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch

Problems for source package lambda-term

Current Source Version: 1.10.1-2
Current Maintainer: Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:lambda-term

Binary Package: liblambda-term-ocaml-dev (Version: 1.10.1-2+b6)

BTS entry: https://bugs.debian.org/liblambda-term-ocaml-dev

Relationships

Package has a Depends on libzed-ocaml-dev-hzhs1 which cannot be satisfied on s390x.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on s390x.

Binary Package: liblambda-term-ocaml-dev (Version: 1.10.1-2+b5)

BTS entry: https://bugs.debian.org/liblambda-term-ocaml-dev

Relationships

Package has a Depends on libzed-ocaml-dev-qzpt6 which cannot be satisfied on armhf.
Package has a Depends on libzed-ocaml-dev-qzpt6 which cannot be satisfied on i386.
Package has a Depends on libzed-ocaml-dev-9vut6 which cannot be satisfied on amd64.
Package has a Depends on libzed-ocaml-dev-9vut6 which cannot be satisfied on arm64.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on armhf.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on i386.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on amd64.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on arm64.

Binary Package: liblambda-term-ocaml-dev (Version: 1.10.1-2+b7)

BTS entry: https://bugs.debian.org/liblambda-term-ocaml-dev

Relationships

Package has a Depends on libzed-ocaml-dev-9vut6 which cannot be satisfied on ppc64el.
Package has a Depends on libzed-ocaml-dev-yepr0 which cannot be satisfied on mipsel.
Package has a Depends on libzed-ocaml-dev-yepr0 which cannot be satisfied on armel.
Package has a Depends on libzed-ocaml-dev-yepr0 which cannot be satisfied on mips64el.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on mipsel.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on armel.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on ppc64el.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on mips64el.

Binary Package: liblambda-term-ocaml (Version: 1.10.1-2+b5)

BTS entry: https://bugs.debian.org/liblambda-term-ocaml

Relationships

Package has a Depends on libzed-ocaml-9vut6 which cannot be satisfied on arm64.
Package has a Depends on libzed-ocaml-9vut6 which cannot be satisfied on amd64.
Package has a Depends on libzed-ocaml-qzpt6 which cannot be satisfied on i386.
Package has a Depends on libzed-ocaml-qzpt6 which cannot be satisfied on armhf.

Binary Package: liblambda-term-ocaml (Version: 1.10.1-2+b6)

BTS entry: https://bugs.debian.org/liblambda-term-ocaml

Relationships

Package has a Depends on libzed-ocaml-hzhs1 which cannot be satisfied on s390x.

Binary Package: liblambda-term-ocaml (Version: 1.10.1-2+b7)

BTS entry: https://bugs.debian.org/liblambda-term-ocaml

Relationships

Package has a Depends on libzed-ocaml-yepr0 which cannot be satisfied on mipsel.
Package has a Depends on libzed-ocaml-yepr0 which cannot be satisfied on armel.
Package has a Depends on libzed-ocaml-yepr0 which cannot be satisfied on mips64el.
Package has a Depends on libzed-ocaml-9vut6 which cannot be satisfied on ppc64el.


Last updated: Wed Sep 18 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS