Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid trixie bookworm bullseye

Problems for source package lazarus

Current Source Version: 3.0+dfsg1-8
Current Maintainer: Pascal Packaging Team <pkg-pascal-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:lazarus

Binary Package: lazarus-ide-gtk2-3.0 (Version: 3.0+dfsg1-8+b1)

BTS entry: https://bugs.debian.org/lazarus-ide-gtk2-3.0

Old Libraries

Package has a Depends on libgtk2.0-0t64 (>= 2.24.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0t64 (>= 2.24.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0t64 (>= 2.24.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0t64 (>= 2.24.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0t64 (>= 2.24.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0t64 (>= 2.24.0) which is in Section oldlibs on i386.

Binary Package: lazarus-ide-qt5 (Version: 3.0+dfsg1-8)

BTS entry: https://bugs.debian.org/lazarus-ide-qt5

Relationships

Package has a Depends on lcl-qt5 which cannot be satisfied on mips64el.
Package has a Depends on lcl-qt5 which cannot be satisfied on s390x.
Package has a Depends on lazarus-ide-qt5-3.0 which cannot be satisfied on s390x.
Package has a Depends on lazarus-ide-qt5-3.0 which cannot be satisfied on mips64el.

Binary Package: lcl-utils (Version: 3.0+dfsg1-8)

BTS entry: https://bugs.debian.org/lcl-utils

Relationships

Package has a Depends on lcl-utils-3.0 which cannot be satisfied on s390x.
Package has a Depends on lcl-utils-3.0 which cannot be satisfied on mips64el.

Binary Package: lazarus-ide (Version: 3.0+dfsg1-8)

BTS entry: https://bugs.debian.org/lazarus-ide

Relationships

Package has a Depends on lazarus-ide-gtk2-3.0 | lazarus-ide-qt5-3.0 which cannot be satisfied on mips64el.
Package has a Depends on lazarus-ide-gtk2-3.0 | lazarus-ide-qt5-3.0 which cannot be satisfied on s390x.
Package has a Depends on lazarus-ide-gtk2-3.0 | lazarus-ide-qt5-3.0 which cannot be satisfied on s390x.
Package has a Depends on lazarus-ide-gtk2-3.0 | lazarus-ide-qt5-3.0 which cannot be satisfied on mips64el.

Binary Package: lazarus-3.0 (Version: 3.0+dfsg1-8)

BTS entry: https://bugs.debian.org/lazarus-3.0

Relationships

Package has a Depends on lcl-3.0 (>= 3.0+dfsg1-8) which cannot be satisfied on mips64el.
Package has a Depends on lcl-3.0 (>= 3.0+dfsg1-8) which cannot be satisfied on s390x.

Binary Package: lazarus-src-3.0 (Version: 3.0+dfsg1-8)

BTS entry: https://bugs.debian.org/lazarus-src-3.0

Relationships

Package has a Suggests on lazarus-ide-3.0 which cannot be satisfied on mips64el.
Package has a Suggests on lazarus-ide-3.0 which cannot be satisfied on s390x.

Binary Package: lazarus-ide-3.0 (Version: 3.0+dfsg1-8+b1)

BTS entry: https://bugs.debian.org/lazarus-ide-3.0

Old Libraries

Package has a Depends on libgtk2.0-0t64 (>= 2.24.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0t64 (>= 2.24.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0t64 (>= 2.24.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0t64 (>= 2.24.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0t64 (>= 2.24.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0t64 (>= 2.24.0) which is in Section oldlibs on ppc64el.

Binary Package: lazarus-ide-gtk2 (Version: 3.0+dfsg1-8)

BTS entry: https://bugs.debian.org/lazarus-ide-gtk2

Relationships

Package has a Depends on lazarus-ide-gtk2-3.0 which cannot be satisfied on mips64el.
Package has a Depends on lazarus-ide-gtk2-3.0 which cannot be satisfied on s390x.
Package has a Depends on lcl-gtk2 which cannot be satisfied on s390x.
Package has a Depends on lcl-gtk2 which cannot be satisfied on mips64el.

Binary Package: lazarus-doc-3.0 (Version: 3.0+dfsg1-8)

BTS entry: https://bugs.debian.org/lazarus-doc-3.0

Relationships

Package has a Suggests on lazarus-ide-3.0 which cannot be satisfied on s390x.
Package has a Suggests on lazarus-ide-3.0 which cannot be satisfied on mips64el.


Last updated: Tue Apr 23 15:25:10 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS