Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie

Problems for source package libdevel-patchperl-perl

Current Source Version: 1.46-1
Current Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:libdevel-patchperl-perl

Binary Package: libdevel-patchperl-perl (Version: 1.46-1)

BTS entry: http://bugs.debian.org/libdevel-patchperl-perl

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on powerpc. perl 5.24.1-2 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on kfreebsd-i386. perl 5.24.1-2 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on armel. perl 5.24.1-2 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on hurd-i386. perl 5.24.1-2 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on kfreebsd-amd64. perl 5.24.1-2 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on mips. perl 5.24.1-2 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on ppc64el. perl 5.24.1-2 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on amd64. perl 5.24.1-2 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on s390x. perl 5.24.1-2 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on mipsel. perl 5.24.1-2 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on arm64. perl 5.24.1-2 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on armhf. perl 5.24.1-2 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on i386. perl 5.24.1-2 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.


Last updated: Mon Apr 24 15:25:23 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS