Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid

Problems for source package libosmocore

Current Source Version: 0.9.0-7
Current Maintainer: Debian Mobcom Maintainers <Debian-mobcom-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:libosmocore

Binary Package: libosmogsm-doc (Version: 0.9.0-7)

BTS entry: http://bugs.debian.org/libosmogsm-doc

Relationships

Package has a Depends on libosmogsm5 which cannot be satisfied on hurd-i386.
Package has a Depends on libosmogsm5 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libosmogsm5 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libosmocodec-doc (Version: 0.9.0-7)

BTS entry: http://bugs.debian.org/libosmocodec-doc

Relationships

Package has a Depends on libosmocodec0 which cannot be satisfied on hurd-i386.
Package has a Depends on libosmocodec0 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libosmocodec0 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libosmocore-doc (Version: 0.9.0-7)

BTS entry: http://bugs.debian.org/libosmocore-doc

Relationships

Package has a Depends on libosmocore6 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libosmocore6 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libosmocore6 which cannot be satisfied on hurd-i386.

Binary Package: libosmovty-doc (Version: 0.9.0-7)

BTS entry: http://bugs.debian.org/libosmovty-doc

Relationships

Package has a Depends on libosmovty3 which cannot be satisfied on hurd-i386.
Package has a Depends on libosmovty3 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libosmovty3 which cannot be satisfied on kfreebsd-amd64.


Last updated: Fri Sep 22 15:25:17 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS