Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch

Problems for source package libunique

Current Source Version: 1.1.6-6
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libunique

Binary Package: libunique-dev (Version: 1.1.6-6)

BTS entry: https://bugs.debian.org/libunique-dev

Old Libraries

Package has a Depends on libgtk2.0-dev (>= 2.11.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-dev (>= 2.11.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-dev (>= 2.11.0) which is in Section oldlibs on mips.
Package has a Depends on libgtk2.0-dev (>= 2.11.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-dev (>= 2.11.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-dev (>= 2.11.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-dev (>= 2.11.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-dev (>= 2.11.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-dev (>= 2.11.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-dev (>= 2.11.0) which is in Section oldlibs on armel.
Package has a Depends on libunique-1.0-0 (= 1.1.6-6) which is in Section oldlibs on armhf.
Package has a Depends on libunique-1.0-0 (= 1.1.6-6) which is in Section oldlibs on armel.
Package has a Depends on libunique-1.0-0 (= 1.1.6-6) which is in Section oldlibs on i386.
Package has a Depends on libunique-1.0-0 (= 1.1.6-6) which is in Section oldlibs on amd64.
Package has a Depends on libunique-1.0-0 (= 1.1.6-6) which is in Section oldlibs on mips64el.
Package has a Depends on libunique-1.0-0 (= 1.1.6-6) which is in Section oldlibs on s390x.
Package has a Depends on libunique-1.0-0 (= 1.1.6-6) which is in Section oldlibs on arm64.
Package has a Depends on libunique-1.0-0 (= 1.1.6-6) which is in Section oldlibs on mipsel.
Package has a Depends on libunique-1.0-0 (= 1.1.6-6) which is in Section oldlibs on ppc64el.
Package has a Depends on libunique-1.0-0 (= 1.1.6-6) which is in Section oldlibs on mips.

Binary Package: libunique-doc (Version: 1.1.6-6)

BTS entry: https://bugs.debian.org/libunique-doc

Old Libraries

Package has a Recommends on libunique-1.0-0 which is in Section oldlibs on mips.
Package has a Recommends on libunique-1.0-0 which is in Section oldlibs on ppc64el.
Package has a Recommends on libunique-1.0-0 which is in Section oldlibs on mipsel.
Package has a Recommends on libunique-1.0-0 which is in Section oldlibs on s390x.
Package has a Recommends on libunique-1.0-0 which is in Section oldlibs on arm64.
Package has a Recommends on libunique-1.0-0 which is in Section oldlibs on mips64el.
Package has a Recommends on libunique-1.0-0 which is in Section oldlibs on amd64.
Package has a Recommends on libunique-1.0-0 which is in Section oldlibs on i386.
Package has a Recommends on libunique-1.0-0 which is in Section oldlibs on armel.
Package has a Recommends on libunique-1.0-0 which is in Section oldlibs on armhf.


Last updated: Thu Jul 18 15:25:16 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS