Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch wheezy

Problems for source package linkchecker

Current Source Version: 9.3-4
Current Maintainer: Debian QA Group <packages@qa.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:linkchecker

Binary Package: linkchecker-gui (Version: 9.3-4)

BTS entry: http://bugs.debian.org/linkchecker-gui

Relationships

Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on hurd-i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on powerpc.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mipsel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on hurd-i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on powerpc.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on arm64.

Binary Package: linkchecker (Version: 9.3-4)

BTS entry: http://bugs.debian.org/linkchecker

Relationships

Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on powerpc.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on hurd-i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mipsel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on hurd-i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on powerpc.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on arm64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on s390x.


Last updated: Fri Dec 9 15:25:14 2016

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS