Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid jessie wheezy

Problems for source package linux-latest

Current Source Version: 103
Current Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:linux-latest

BuildDepends

Package declares a build time dependency on linux-headers-4.19.0-3-all which cannot be satisfied on kfreebsd-i386. Package linux-latest does not exist on kfreebsd-i386.
Package declares a build time dependency on linux-headers-4.19.0-3-all which cannot be satisfied on mipsel. Package linux-latest does not exist on mipsel.
Package declares a build time dependency on linux-headers-4.19.0-3-all which cannot be satisfied on hurd-i386. Package linux-latest does not exist on hurd-i386.
Package declares a build time dependency on linux-headers-4.19.0-3-all which cannot be satisfied on mips64el. Package linux-latest does not exist on mips64el.
Package declares a build time dependency on linux-headers-4.19.0-3-all which cannot be satisfied on mips. Package linux-latest does not exist on mips.
Package declares a build time dependency on linux-headers-4.19.0-3-all which cannot be satisfied on kfreebsd-amd64. Package linux-latest does not exist on kfreebsd-amd64.
Package declares a build time dependency on linux-support-4.19.0-3 which cannot be satisfied on mips64el. Package linux-latest does not exist on mips64el.
Package declares a build time dependency on linux-support-4.19.0-3 which cannot be satisfied on mips. Package linux-latest does not exist on mips.
Package declares a build time dependency on linux-support-4.19.0-3 which cannot be satisfied on mipsel. Package linux-latest does not exist on mipsel.

Binary Package: linux-perf (Version: 4.19+103)

BTS entry: https://bugs.debian.org/linux-perf

Relationships

Package has a Depends on linux-perf-4.19 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on linux-perf-4.19 which cannot be satisfied on hurd-i386.
Package has a Depends on linux-perf-4.19 which cannot be satisfied on kfreebsd-amd64.


Last updated: Sat Feb 16 15:25:10 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS