Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid

Problems for source package llvm-defaults

Current Source Version: 0.55.2
Current Maintainer: LLVM Packaging Team <pkg-llvm-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:llvm-defaults

Binary Package: lldb (Version: 1:13.0-53)

BTS entry: https://bugs.debian.org/lldb

Relationships

Package has a Depends on lldb-13 (>= 13~) which cannot be satisfied on mipsel.
Package has a Depends on lldb-13 (>= 13~) which cannot be satisfied on mips64el.

Binary Package: libllvm-ocaml-dev (Version: 1:9.0-49.1)

BTS entry: https://bugs.debian.org/libllvm-ocaml-dev

Relationships

Package has a Depends on libllvm-9-ocaml-dev (>= 9~) which cannot be satisfied on i386.
Package has a Depends on llvm-runtime (= 1:9.0-49.1) which cannot be satisfied on i386. llvm-runtime 1:14.0-55.2+b1 is available.

Binary Package: python3-lldb (Version: 1:13.0-53)

BTS entry: https://bugs.debian.org/python3-lldb

Relationships

Package has a Depends on python3-lldb-13 (>= 13~) which cannot be satisfied on mipsel.
Package has a Depends on python3-lldb-13 (>= 13~) which cannot be satisfied on mips64el.

Binary Package: liblldb-dev (Version: 1:13.0-53)

BTS entry: https://bugs.debian.org/liblldb-dev

Relationships

Package has a Depends on liblldb-13-dev (>= 13~) which cannot be satisfied on mips64el.
Package has a Depends on liblldb-13-dev (>= 13~) which cannot be satisfied on mipsel.


Last updated: Mon Dec 5 15:25:09 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS