Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie wheezy

Problems for source package lsb

Current Source Version: 9.20161125
Current Maintainer: Debian LSB Team <debian-lsb@lists.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:lsb

Binary Package: lsb-compat (Version: 9.20161125)

BTS entry: http://bugs.debian.org/lsb-compat

Relationships

Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on armhf.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on amd64.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on ppc64el.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on mips.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on armel.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on mipsel.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on hurd-i386.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on powerpc.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on arm64.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on i386.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on s390x.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6:i386 which cannot be satisfied on amd64. At least one of libc6:i386 | libc6-i386 can be satisfied however.
Package has a Depends on zlib1g:kfreebsd-i386 which cannot be satisfied on kfreebsd-amd64. At least one of zlib1g:kfreebsd-i386 | lib32z1 can be satisfied however.
Package has a Depends on zlib1g:i386 which cannot be satisfied on amd64. At least one of zlib1g:i386 | lib32z1 can be satisfied however.
Package has a Depends on libc0.1:kfreebsd-i386 which cannot be satisfied on kfreebsd-amd64. At least one of libc0.1:kfreebsd-i386 | libc0.1-i386 can be satisfied however.

Binary Package: lsb-release (Version: 9.20161125)

BTS entry: http://bugs.debian.org/lsb-release

Relationships

Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on hurd-i386.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on powerpc.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on i386.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on arm64.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on s390x.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on armel.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on mipsel.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on mips.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on armhf.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on amd64.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on ppc64el.
Package has a Suggests on lsb which cannot be satisfied on mips.
Package has a Suggests on lsb which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on lsb which cannot be satisfied on amd64.
Package has a Suggests on lsb which cannot be satisfied on armhf.
Package has a Suggests on lsb which cannot be satisfied on ppc64el.
Package has a Suggests on lsb which cannot be satisfied on arm64.
Package has a Suggests on lsb which cannot be satisfied on i386.
Package has a Suggests on lsb which cannot be satisfied on hurd-i386.
Package has a Suggests on lsb which cannot be satisfied on powerpc.
Package has a Suggests on lsb which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on lsb which cannot be satisfied on s390x.
Package has a Suggests on lsb which cannot be satisfied on mipsel.
Package has a Suggests on lsb which cannot be satisfied on armel.


Last updated: Fri Dec 9 15:25:14 2016

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS