Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye stretch jessie

Problems for source package lwt

Current Source Version: 4.3.0-2
Current Maintainer: Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:lwt

BuildDepends

Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mipsel. Package lwt does not exist on mipsel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on arm64. Package lwt does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armhf. Package lwt does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on ppc64el. Package lwt does not exist on ppc64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on amd64. Package lwt does not exist on amd64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on s390x. Package lwt does not exist on s390x.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on i386. Package lwt does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armel. Package lwt does not exist on armel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mips64el. Package lwt does not exist on mips64el.

Binary Package: liblwt-ssl-ocaml (Version: 2.7.1-7+b1)

BTS entry: https://bugs.debian.org/liblwt-ssl-ocaml

Relationships

Package has a Depends on libssl-ocaml-ax6k8 which cannot be satisfied on ppc64el.
Package has a Depends on ocaml-base-nox-4.05.0 which cannot be satisfied on ppc64el.
Package has a Depends on libresult-ocaml-pb8f3 which cannot be satisfied on ppc64el.
Package has a Depends on liblwt-ocaml-r7gw6 which cannot be satisfied on ppc64el.

Binary Package: liblwt-ssl-ocaml (Version: 2.7.1-7)

BTS entry: https://bugs.debian.org/liblwt-ssl-ocaml

Relationships

Package has a Depends on liblwt-ocaml-3qdq6 which cannot be satisfied on s390x.
Package has a Depends on libssl-ocaml-iz1n4 which cannot be satisfied on armhf.
Package has a Depends on libssl-ocaml-iz1n4 which cannot be satisfied on i386.
Package has a Depends on ocaml-base-nox-4.05.0 which cannot be satisfied on mips64el.
Package has a Depends on ocaml-base-nox-4.05.0 which cannot be satisfied on armel.
Package has a Depends on ocaml-base-nox-4.05.0 which cannot be satisfied on s390x.
Package has a Depends on ocaml-base-nox-4.05.0 which cannot be satisfied on i386.
Package has a Depends on ocaml-base-nox-4.05.0 which cannot be satisfied on amd64.
Package has a Depends on ocaml-base-nox-4.05.0 which cannot be satisfied on armhf.
Package has a Depends on ocaml-base-nox-4.05.0 which cannot be satisfied on mipsel.
Package has a Depends on ocaml-base-nox-4.05.0 which cannot be satisfied on arm64.
Package has a Depends on liblwt-ocaml-e2z35 which cannot be satisfied on i386.
Package has a Depends on liblwt-ocaml-e2z35 which cannot be satisfied on armhf.
Package has a Depends on libresult-ocaml-pb8f3 which cannot be satisfied on amd64.
Package has a Depends on libresult-ocaml-pb8f3 which cannot be satisfied on armhf.
Package has a Depends on libresult-ocaml-pb8f3 which cannot be satisfied on i386.
Package has a Depends on libresult-ocaml-pb8f3 which cannot be satisfied on s390x.
Package has a Depends on libresult-ocaml-pb8f3 which cannot be satisfied on arm64.
Package has a Depends on liblwt-ocaml-lo8a2 which cannot be satisfied on mips64el.
Package has a Depends on liblwt-ocaml-lo8a2 which cannot be satisfied on armel.
Package has a Depends on liblwt-ocaml-lo8a2 which cannot be satisfied on mipsel.
Package has a Depends on libssl-ocaml-ax6k8 which cannot be satisfied on arm64.
Package has a Depends on libssl-ocaml-ax6k8 which cannot be satisfied on amd64.
Package has a Depends on libresult-ocaml-vsu57 which cannot be satisfied on mipsel.
Package has a Depends on libresult-ocaml-vsu57 which cannot be satisfied on armel.
Package has a Depends on libresult-ocaml-vsu57 which cannot be satisfied on mips64el.
Package has a Depends on libssl-ocaml-0wpg2 which cannot be satisfied on armel.
Package has a Depends on libssl-ocaml-0wpg2 which cannot be satisfied on mips64el.
Package has a Depends on libssl-ocaml-0wpg2 which cannot be satisfied on mipsel.
Package has a Depends on libssl-ocaml-9uma9 which cannot be satisfied on s390x.
Package has a Depends on liblwt-ocaml-wzhx7 which cannot be satisfied on amd64.
Package has a Depends on liblwt-ocaml-wzhx7 which cannot be satisfied on arm64.

Binary Package: liblwt-ssl-ocaml-dev (Version: 2.7.1-7)

BTS entry: https://bugs.debian.org/liblwt-ssl-ocaml-dev

Relationships

Package has a Depends on libresult-ocaml-dev-pb8f3 which cannot be satisfied on amd64.
Package has a Depends on libresult-ocaml-dev-pb8f3 which cannot be satisfied on i386.
Package has a Depends on libresult-ocaml-dev-pb8f3 which cannot be satisfied on armhf.
Package has a Depends on libresult-ocaml-dev-pb8f3 which cannot be satisfied on s390x.
Package has a Depends on libresult-ocaml-dev-pb8f3 which cannot be satisfied on arm64.
Package has a Depends on liblwt-ocaml-dev-e2z35 which cannot be satisfied on armhf.
Package has a Depends on liblwt-ocaml-dev-e2z35 which cannot be satisfied on i386.
Package has a Depends on libssl-ocaml-dev-iz1n4 which cannot be satisfied on armhf.
Package has a Depends on libssl-ocaml-dev-iz1n4 which cannot be satisfied on i386.
Package has a Depends on liblwt-ocaml-dev-3qdq6 which cannot be satisfied on s390x.
Package has a Depends on libssl-ocaml-dev-0wpg2 which cannot be satisfied on mips64el.
Package has a Depends on libssl-ocaml-dev-0wpg2 which cannot be satisfied on armel.
Package has a Depends on libssl-ocaml-dev-0wpg2 which cannot be satisfied on mipsel.
Package has a Depends on libresult-ocaml-dev-vsu57 which cannot be satisfied on mipsel.
Package has a Depends on libresult-ocaml-dev-vsu57 which cannot be satisfied on armel.
Package has a Depends on libresult-ocaml-dev-vsu57 which cannot be satisfied on mips64el.
Package has a Depends on liblwt-ocaml-dev-wzhx7 which cannot be satisfied on amd64.
Package has a Depends on liblwt-ocaml-dev-wzhx7 which cannot be satisfied on arm64.
Package has a Depends on ocaml-nox-4.05.0 which cannot be satisfied on armel.
Package has a Depends on ocaml-nox-4.05.0 which cannot be satisfied on mips64el.
Package has a Depends on ocaml-nox-4.05.0 which cannot be satisfied on i386.
Package has a Depends on ocaml-nox-4.05.0 which cannot be satisfied on s390x.
Package has a Depends on ocaml-nox-4.05.0 which cannot be satisfied on amd64.
Package has a Depends on ocaml-nox-4.05.0 which cannot be satisfied on mipsel.
Package has a Depends on ocaml-nox-4.05.0 which cannot be satisfied on arm64.
Package has a Depends on ocaml-nox-4.05.0 which cannot be satisfied on armhf.
Package has a Depends on libssl-ocaml-dev-9uma9 which cannot be satisfied on s390x.
Package has a Depends on liblwt-ocaml-dev-lo8a2 which cannot be satisfied on mipsel.
Package has a Depends on liblwt-ocaml-dev-lo8a2 which cannot be satisfied on mips64el.
Package has a Depends on liblwt-ocaml-dev-lo8a2 which cannot be satisfied on armel.
Package has a Depends on libssl-ocaml-dev-ax6k8 which cannot be satisfied on amd64.
Package has a Depends on libssl-ocaml-dev-ax6k8 which cannot be satisfied on arm64.

Binary Package: liblwt-ssl-ocaml-dev (Version: 2.7.1-7+b1)

BTS entry: https://bugs.debian.org/liblwt-ssl-ocaml-dev

Relationships

Package has a Depends on ocaml-nox-4.05.0 which cannot be satisfied on ppc64el.
Package has a Depends on libssl-ocaml-dev-ax6k8 which cannot be satisfied on ppc64el.
Package has a Depends on liblwt-ocaml-dev-r7gw6 which cannot be satisfied on ppc64el.
Package has a Depends on libresult-ocaml-dev-pb8f3 which cannot be satisfied on ppc64el.

Binary Package: liblwt-ocaml-dev (Version: 4.3.0-2)

BTS entry: https://bugs.debian.org/liblwt-ocaml-dev

Relationships

Package has a Suggests on liblwt-glib-ocaml-dev which cannot be satisfied on mips64el.
Package has a Suggests on liblwt-glib-ocaml-dev which cannot be satisfied on armel.
Package has a Suggests on liblwt-glib-ocaml-dev which cannot be satisfied on s390x.
Package has a Suggests on liblwt-glib-ocaml-dev which cannot be satisfied on i386.
Package has a Suggests on liblwt-glib-ocaml-dev which cannot be satisfied on ppc64el.
Package has a Suggests on liblwt-glib-ocaml-dev which cannot be satisfied on amd64.
Package has a Suggests on liblwt-glib-ocaml-dev which cannot be satisfied on armhf.
Package has a Suggests on liblwt-glib-ocaml-dev which cannot be satisfied on arm64.
Package has a Suggests on liblwt-glib-ocaml-dev which cannot be satisfied on mipsel.


Last updated: Fri Nov 15 15:25:13 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS