Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid buster stretch jessie wheezy

Problems for source package mapserver

Current Source Version: 7.0.7-1
Current Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:mapserver

Binary Package: libmapserver2 (Version: 7.0.1-3+b1)

BTS entry: https://bugs.debian.org/libmapserver2

Relationships

Package has a Depends on libproj9 (>= 4.8.0) which cannot be satisfied on kfreebsd-amd64.

Binary Package: ruby-mapscript (Version: 7.0.1-3+b1)

BTS entry: https://bugs.debian.org/ruby-mapscript

Relationships

Package has a Depends on libproj9 (>= 4.8.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libruby2.3 (>= 2.3.0~preview2) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libruby2.3 (>= 2.3.0~preview2) which cannot be satisfied on kfreebsd-amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on kfreebsd-i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on kfreebsd-amd64. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-mapscript (Version: 7.0.7-1+b3)

BTS entry: https://bugs.debian.org/ruby-mapscript

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on powerpc. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-mapscript (Version: 7.0.7-1)

BTS entry: https://bugs.debian.org/ruby-mapscript

Relationships

Package has a Depends on libruby2.3 (>= 2.3.0~preview2) which cannot be satisfied on hurd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on hurd-i386. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: python-mapscript (Version: 7.0.1-3+b1)

BTS entry: https://bugs.debian.org/python-mapscript

Relationships

Package has a Depends on libproj9 (>= 4.8.0) which cannot be satisfied on kfreebsd-amd64.

Binary Package: libmapscript-perl (Version: 7.0.1-3+b1)

BTS entry: https://bugs.debian.org/libmapscript-perl

Relationships

Package has a Depends on perlapi-5.22.1 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on perlapi-5.22.1 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libproj9 (>= 4.8.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libperl5.22 (>= 5.22.1) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libperl5.22 (>= 5.22.1) which cannot be satisfied on kfreebsd-amd64.

Binary Package: cgi-mapserver (Version: 7.0.1-3+b1)

BTS entry: https://bugs.debian.org/cgi-mapserver

Relationships

Package has a Depends on libproj9 (>= 4.8.0) which cannot be satisfied on kfreebsd-amd64.

Binary Package: mapserver-bin (Version: 7.0.1-3+b1)

BTS entry: https://bugs.debian.org/mapserver-bin

Relationships

Package has a Depends on libproj9 (>= 4.8.0) which cannot be satisfied on kfreebsd-amd64.

Binary Package: libmapscript-java (Version: 7.0.1-3+b1)

BTS entry: https://bugs.debian.org/libmapscript-java

Relationships

Package has a Depends on libproj9 (>= 4.8.0) which cannot be satisfied on kfreebsd-amd64.


Last updated: Tue Jun 19 15:25:13 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS