Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bookworm

Problems for source package mathcomp-analysis

Current Source Version: 0.5.4-3
Current Maintainer: Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:mathcomp-analysis

BuildDepends

Package declares a build time dependency on libcoq-mathcomp-algebra which cannot be satisfied on mipsel. Package mathcomp-analysis does not exist on mipsel.
Package declares a build time dependency on libcoq-mathcomp-algebra which cannot be satisfied on mips64el. Package mathcomp-analysis does not exist on mips64el.
Package declares a build time dependency on libcoq-mathcomp-algebra which cannot be satisfied on armel. Package mathcomp-analysis does not exist on armel.
Package declares a build time dependency on libcoq-mathcomp-finmap which cannot be satisfied on armel. Package mathcomp-analysis does not exist on armel.
Package declares a build time dependency on libcoq-mathcomp-finmap which cannot be satisfied on mips64el. Package mathcomp-analysis does not exist on mips64el.
Package declares a build time dependency on libcoq-mathcomp-finmap which cannot be satisfied on mipsel. Package mathcomp-analysis does not exist on mipsel.
Package declares a build time dependency on libcoq-elpi which cannot be satisfied on s390x. Package mathcomp-analysis does not exist on s390x.
Package declares a build time dependency on libcoq-elpi which cannot be satisfied on mipsel. Package mathcomp-analysis does not exist on mipsel.
Package declares a build time dependency on libcoq-elpi which cannot be satisfied on armhf. Package mathcomp-analysis does not exist on armhf.
Package declares a build time dependency on libcoq-elpi which cannot be satisfied on mips64el. Package mathcomp-analysis does not exist on mips64el.
Package declares a build time dependency on libcoq-elpi which cannot be satisfied on armel. Package mathcomp-analysis does not exist on armel.
Package declares a build time dependency on libcoq-mathcomp-ssreflect which cannot be satisfied on mips64el. Package mathcomp-analysis does not exist on mips64el.
Package declares a build time dependency on libcoq-mathcomp-ssreflect which cannot be satisfied on armel. Package mathcomp-analysis does not exist on armel.
Package declares a build time dependency on libcoq-mathcomp-ssreflect which cannot be satisfied on mipsel. Package mathcomp-analysis does not exist on mipsel.
Package declares a build time dependency on libcoq-mathcomp-bigenough which cannot be satisfied on armel. Package mathcomp-analysis does not exist on armel.
Package declares a build time dependency on libcoq-mathcomp-bigenough which cannot be satisfied on mips64el. Package mathcomp-analysis does not exist on mips64el.
Package declares a build time dependency on libcoq-mathcomp-bigenough which cannot be satisfied on mipsel. Package mathcomp-analysis does not exist on mipsel.
Package declares a build time dependency on libcoq-mathcomp-field which cannot be satisfied on armel. Package mathcomp-analysis does not exist on armel.
Package declares a build time dependency on libcoq-mathcomp-field which cannot be satisfied on mips64el. Package mathcomp-analysis does not exist on mips64el.
Package declares a build time dependency on libcoq-mathcomp-field which cannot be satisfied on mipsel. Package mathcomp-analysis does not exist on mipsel.
Package declares a build time dependency on libcoq-mathcomp-solvable which cannot be satisfied on armel. Package mathcomp-analysis does not exist on armel.
Package declares a build time dependency on libcoq-mathcomp-solvable which cannot be satisfied on mips64el. Package mathcomp-analysis does not exist on mips64el.
Package declares a build time dependency on libcoq-mathcomp-solvable which cannot be satisfied on mipsel. Package mathcomp-analysis does not exist on mipsel.
Package declares a build time dependency on coq which cannot be satisfied on mipsel. Package mathcomp-analysis does not exist on mipsel.
Package declares a build time dependency on coq which cannot be satisfied on mips64el. Package mathcomp-analysis does not exist on mips64el.
Package declares a build time dependency on coq which cannot be satisfied on armel. Package mathcomp-analysis does not exist on armel.
Package declares a build time dependency on libcoq-mathcomp-fingroup which cannot be satisfied on mips64el. Package mathcomp-analysis does not exist on mips64el.
Package declares a build time dependency on libcoq-mathcomp-fingroup which cannot be satisfied on armel. Package mathcomp-analysis does not exist on armel.
Package declares a build time dependency on libcoq-mathcomp-fingroup which cannot be satisfied on mipsel. Package mathcomp-analysis does not exist on mipsel.
Package declares a build time dependency on libcoq-hierarchy-builder which cannot be satisfied on armhf. Package mathcomp-analysis does not exist on armhf.
Package declares a build time dependency on libcoq-hierarchy-builder which cannot be satisfied on mipsel. Package mathcomp-analysis does not exist on mipsel.
Package declares a build time dependency on libcoq-hierarchy-builder which cannot be satisfied on s390x. Package mathcomp-analysis does not exist on s390x.
Package declares a build time dependency on libcoq-hierarchy-builder which cannot be satisfied on mips64el. Package mathcomp-analysis does not exist on mips64el.
Package declares a build time dependency on libcoq-hierarchy-builder which cannot be satisfied on armel. Package mathcomp-analysis does not exist on armel.


Last updated: Sun Nov 27 15:25:09 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS