Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package mgp

Current Source Version: 1.13a+upstream20090219-8
Current Maintainer: Debian QA Group <packages@qa.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:mgp

Binary Package: mgp (Version: 1.13a+upstream20090219-8+b1)

BTS entry: https://bugs.debian.org/mgp

Relationships

Package has a Suggests on asiya24-vfont which cannot be satisfied on armel.
Package has a Suggests on asiya24-vfont which cannot be satisfied on amd64.
Package has a Suggests on asiya24-vfont which cannot be satisfied on mips.
Package has a Suggests on asiya24-vfont which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on asiya24-vfont which cannot be satisfied on s390x.
Package has a Suggests on asiya24-vfont which cannot be satisfied on i386.
Package has a Suggests on asiya24-vfont which cannot be satisfied on ppc64el.
Package has a Suggests on asiya24-vfont which cannot be satisfied on mips64el.
Package has a Suggests on asiya24-vfont which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on asiya24-vfont which cannot be satisfied on armhf.
Package has a Suggests on asiya24-vfont which cannot be satisfied on arm64.
Package has a Suggests on asiya24-vfont which cannot be satisfied on mipsel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on armhf. perl 5.26.2-7 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on arm64. perl 5.26.2-7 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on mipsel. perl 5.26.2-7 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on ppc64el. perl 5.26.2-7 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on mips64el. perl 5.26.2-7 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on kfreebsd-i386. perl 5.26.2-7 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on kfreebsd-amd64. perl 5.26.2-7 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on s390x. perl 5.26.2-7 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on mips. perl 5.26.2-7 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on i386. perl 5.26.2-7 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on armel. perl 5.26.2-7 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on amd64. perl 5.26.2-7 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl5 which cannot be satisfied on i386. At least one of perl | perl5 can be satisfied however.
Package has a Depends on perl5 which cannot be satisfied on kfreebsd-amd64. At least one of perl | perl5 can be satisfied however.
Package has a Depends on perl5 which cannot be satisfied on mips. At least one of perl | perl5 can be satisfied however.
Package has a Depends on perl5 which cannot be satisfied on s390x. At least one of perl | perl5 can be satisfied however.
Package has a Depends on perl5 which cannot be satisfied on armel. At least one of perl | perl5 can be satisfied however.
Package has a Depends on perl5 which cannot be satisfied on amd64. At least one of perl | perl5 can be satisfied however.
Package has a Depends on perl5 which cannot be satisfied on mipsel. At least one of perl | perl5 can be satisfied however.
Package has a Depends on perl5 which cannot be satisfied on armhf. At least one of perl | perl5 can be satisfied however.
Package has a Depends on perl5 which cannot be satisfied on arm64. At least one of perl | perl5 can be satisfied however.
Package has a Depends on perl5 which cannot be satisfied on ppc64el. At least one of perl | perl5 can be satisfied however.
Package has a Depends on perl5 which cannot be satisfied on mips64el. At least one of perl | perl5 can be satisfied however.
Package has a Depends on perl5 which cannot be satisfied on kfreebsd-i386. At least one of perl | perl5 can be satisfied however.

Binary Package: mgp (Version: 1.13a+upstream20090219-8)

BTS entry: https://bugs.debian.org/mgp

Relationships

Package has a Suggests on asiya24-vfont which cannot be satisfied on hurd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on perl5 which cannot be satisfied on hurd-i386. At least one of perl | perl5 can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on hurd-i386. perl 5.26.2-7 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.


Last updated: Tue Sep 18 15:25:11 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS