Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch wheezy

Problems for source package mplayer

Current Source Version: 2:1.3.0-6
Current Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:mplayer

Binary Package: mplayer (Version: 2:1.3.0-3)

BTS entry: http://bugs.debian.org/mplayer

Relationships

Package has a Depends on libbluray1 (>= 1:0.2.2) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libbluray1 (>= 1:0.2.2) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libass5 (>= 0.13.0) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libass5 (>= 0.13.0) which cannot be satisfied on kfreebsd-amd64.

Binary Package: mplayer (Version: 2:1.3.0-6+b3)

BTS entry: http://bugs.debian.org/mplayer

Old Libraries

Package has a Conflicts on mplayer2 which is in Section oldlibs on hurd-i386.

Binary Package: mplayer-gui (Version: 2:1.3.0-3)

BTS entry: http://bugs.debian.org/mplayer-gui

Relationships

Package has a Depends on libbluray1 (>= 1:0.2.2) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libbluray1 (>= 1:0.2.2) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libass5 (>= 0.13.0) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libass5 (>= 0.13.0) which cannot be satisfied on kfreebsd-amd64.

Binary Package: mencoder (Version: 2:1.3.0-3)

BTS entry: http://bugs.debian.org/mencoder

Relationships

Package has a Depends on libbluray1 (>= 1:0.2.2) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libbluray1 (>= 1:0.2.2) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libass5 (>= 0.13.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libass5 (>= 0.13.0) which cannot be satisfied on kfreebsd-i386.


Last updated: Tue Oct 17 15:25:23 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS