Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bookworm bullseye

Problems for source package mutter

Current Source Version: 41.0-5
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:mutter

Binary Package: libmutter-7-dev (Version: 3.38.6-2)

BTS entry: https://bugs.debian.org/libmutter-7-dev

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libgles2-dev which cannot be satisfied on i386. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on armel. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on mips64el. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on arm64. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on s390x. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on mipsel. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on ppc64el. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on amd64. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on armhf. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.

Binary Package: libmutter-8-dev (Version: 40.5-1)

BTS entry: https://bugs.debian.org/libmutter-8-dev

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libgles2-dev which cannot be satisfied on i386. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on armel. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on mips64el. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on arm64. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on s390x. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on mipsel. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on ppc64el. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on armhf. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on amd64. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.

Binary Package: mutter-8-tests (Version: 40.5-1)

BTS entry: https://bugs.debian.org/mutter-8-tests

Relationships

Package has a Depends on mutter (= 40.5-1) which cannot be satisfied on ppc64el. mutter 41.0-5 is available.
Package has a Depends on mutter (= 40.5-1) which cannot be satisfied on armhf. mutter 41.0-5 is available.
Package has a Depends on mutter (= 40.5-1) which cannot be satisfied on amd64. mutter 41.0-5 is available.
Package has a Depends on mutter (= 40.5-1) which cannot be satisfied on s390x. mutter 41.0-5 is available.
Package has a Depends on mutter (= 40.5-1) which cannot be satisfied on mips64el. mutter 41.0-5 is available.
Package has a Depends on mutter (= 40.5-1) which cannot be satisfied on arm64. mutter 41.0-5 is available.
Package has a Depends on mutter (= 40.5-1) which cannot be satisfied on mipsel. mutter 41.0-5 is available.
Package has a Depends on mutter (= 40.5-1) which cannot be satisfied on armel. mutter 41.0-5 is available.
Package has a Depends on mutter (= 40.5-1) which cannot be satisfied on i386. mutter 41.0-5 is available.

Binary Package: libmutter-6-dev (Version: 3.36.6-1)

BTS entry: https://bugs.debian.org/libmutter-6-dev

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libgles2-dev which cannot be satisfied on ppc64el. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on armhf. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on amd64. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on s390x. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on mips64el. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on arm64. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on mipsel. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on armel. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.
Package has a Depends on libgles2-dev which cannot be satisfied on i386. At least one of libgles2-mesa-dev (>= 7.1~rc3-1~) | libgles2-dev can be satisfied however.


Last updated: Thu Oct 21 15:25:06 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS