Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch wheezy

Problems for source package nflog-bindings

Current Source Version: 0.2-3.1
Current Maintainer: Pierre Chifflier <pollux@debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:nflog-bindings

BuildDepends

Package declares a build time dependency on libnetfilter-log-dev which cannot be satisfied on kfreebsd-i386. Package nflog-bindings does not exist on kfreebsd-i386.
Package declares a build time dependency on libnetfilter-log-dev which cannot be satisfied on kfreebsd-amd64. Package nflog-bindings does not exist on kfreebsd-amd64.
Package declares a build time dependency on libnetfilter-log-dev which cannot be satisfied on hurd-i386. Package nflog-bindings does not exist on hurd-i386.

Binary Package: python-nflog (Version: 0.2-3.1+b2)

BTS entry: http://bugs.debian.org/python-nflog

Relationships

Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on ppc64el.

Binary Package: python-nflog (Version: 0.2-3.1+b3)

BTS entry: http://bugs.debian.org/python-nflog

Relationships

Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on powerpc.


Last updated: Mon Apr 24 15:25:23 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS