Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package node-accepts

Current Source Version: 1.3.5-1
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:node-accepts

BuildDepends

Package declares a build time dependency on nodejs (>= 6) which cannot be satisfied on kfreebsd-amd64. nodejs 4.6.1~dfsg-1 is available.
Package declares a build time dependency on nodejs (>= 6) which cannot be satisfied on armel.
Package declares a build time dependency on nodejs (>= 6) which cannot be satisfied on hurd-i386.
Package declares a build time dependency on nodejs (>= 6) which cannot be satisfied on kfreebsd-i386. nodejs 4.6.1~dfsg-1 is available.

Malformed Build-Depends

Package declares a build time dependency on 'node-should ' which is broken Syntax.
Package declares a build time dependency on 'node-mime-types (>= 2.1.18) ' which is broken Syntax.
Package declares a build time dependency on 'node-negotiator (>= 0.6.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-mocha (>= 4) ' which is broken Syntax.

Binary Package: node-accepts (Version: 1.3.5-1)

BTS entry: https://bugs.debian.org/node-accepts

Relationships

Package has a Depends on nodejs which cannot be satisfied on hurd-i386.
Package has a Depends on nodejs which cannot be satisfied on armel.


Last updated: Sat Dec 15 15:25:21 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS