Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package node-browserify-aes

Current Source Version: 1.2.0-2
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:node-browserify-aes

BuildDepends

Package declares a build time dependency on nodejs (>= 4.1) which cannot be satisfied on armel.

Malformed Build-Depends

Package declares a build time dependency on 'node-buffer-xor (>= 1.0.3) ' which is broken Syntax.
Package declares a build time dependency on 'node-inherits (>= 2.0.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-tap (>= 10) ' which is broken Syntax.
Package declares a build time dependency on 'node-tape (>= 4.6) ' which is broken Syntax.
Package declares a build time dependency on 'node-safe-buffer (>= 5.0.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-evp-bytestokey (>= 1.0.3) ' which is broken Syntax.
Package declares a build time dependency on 'node-create-hash (>= 1.1.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-cipher-base (>= 1.0.0) ' which is broken Syntax.

Binary Package: node-browserify-aes (Version: 1.2.0-2)

BTS entry: https://bugs.debian.org/node-browserify-aes

Relationships

Package has a Depends on nodejs (>= 4.1) which cannot be satisfied on armel.


Last updated: Mon Jul 15 15:25:19 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS