Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package node-cosmiconfig

Current Source Version: 3.1.0-2
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:node-cosmiconfig

BuildDepends

Package declares a build time dependency on nodejs which cannot be satisfied on armel.

Binary Package: node-cosmiconfig (Version: 3.1.0-2)

BTS entry: https://bugs.debian.org/node-cosmiconfig

Relationships

Package has a Depends on node-parse-json (>= 3.0.0) which cannot be satisfied on mips. node-parse-json 2.2.0-1 is available.
Package has a Depends on node-parse-json (>= 3.0.0) which cannot be satisfied on i386. node-parse-json 2.2.0-1 is available.
Package has a Depends on node-parse-json (>= 3.0.0) which cannot be satisfied on mips64el. node-parse-json 2.2.0-1 is available.
Package has a Depends on node-parse-json (>= 3.0.0) which cannot be satisfied on s390x. node-parse-json 2.2.0-1 is available.
Package has a Depends on node-parse-json (>= 3.0.0) which cannot be satisfied on armel. node-parse-json 2.2.0-1 is available.
Package has a Depends on node-parse-json (>= 3.0.0) which cannot be satisfied on arm64. node-parse-json 2.2.0-1 is available.
Package has a Depends on node-parse-json (>= 3.0.0) which cannot be satisfied on ppc64el. node-parse-json 2.2.0-1 is available.
Package has a Depends on node-parse-json (>= 3.0.0) which cannot be satisfied on mipsel. node-parse-json 2.2.0-1 is available.
Package has a Depends on node-parse-json (>= 3.0.0) which cannot be satisfied on amd64. node-parse-json 2.2.0-1 is available.
Package has a Depends on node-parse-json (>= 3.0.0) which cannot be satisfied on armhf. node-parse-json 2.2.0-1 is available.
Package has a Depends on nodejs which cannot be satisfied on armel.


Last updated: Mon Jul 15 15:25:19 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS