Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package node-glob

Current Source Version: 7.1.3-1
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:node-glob

Malformed Build-Depends

Package declares a build time dependency on 'node-inherits (>= 2~) ' which is broken Syntax.
Package declares a build time dependency on 'node-path-is-absolute (>= 1.0~) ' which is broken Syntax.
Package declares a build time dependency on 'node-fs.realpath (>= 1.0~) ' which is broken Syntax.
Package declares a build time dependency on 'node-inflight (>= 1.0.4~) ' which is broken Syntax.
Package declares a build time dependency on 'node-once (>= 1.3~) ' which is broken Syntax.
Package declares a build time dependency on 'node-rimraf (>= 2.2.8~) ' which is broken Syntax.
Package declares a build time dependency on 'node-tap (>= 7.1.2~) ' which is broken Syntax.
Package declares a build time dependency on 'node-mkdirp ' which is broken Syntax.
Package declares a build time dependency on 'node-minimatch (>= 3.0.4~) ' which is broken Syntax.

Binary Package: node-glob (Version: 7.1.3-1)

BTS entry: https://bugs.debian.org/node-glob

Relationships

Package has a Depends on nodejs which cannot be satisfied on armel.
Package has a Depends on nodejs which cannot be satisfied on hurd-i386.


Last updated: Mon Oct 15 15:25:11 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS