Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package node-hawk

Current Source Version: 7.1.1+dfsg-2
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:node-hawk

BuildDepends

Package declares a build time dependency on node-hapi-hoek (>= 8.0.0) which cannot be satisfied on amd64.
Package declares a build time dependency on node-hapi-hoek (>= 8.0.0) which cannot be satisfied on i386.
Package declares a build time dependency on node-hapi-hoek (>= 8.0.0) which cannot be satisfied on mipsel.
Package declares a build time dependency on node-hapi-hoek (>= 8.0.0) which cannot be satisfied on arm64.
Package declares a build time dependency on node-hapi-hoek (>= 8.0.0) which cannot be satisfied on armel.
Package declares a build time dependency on node-hapi-hoek (>= 8.0.0) which cannot be satisfied on mips64el.
Package declares a build time dependency on node-hapi-hoek (>= 8.0.0) which cannot be satisfied on armhf.
Package declares a build time dependency on node-hapi-hoek (>= 8.0.0) which cannot be satisfied on ppc64el.
Package declares a build time dependency on node-hapi-hoek (>= 8.0.0) which cannot be satisfied on s390x.
Package declares a build time dependency on nodejs (>= 10) which cannot be satisfied on armel.
Package declares a build time dependency on node-hapi-boom (>= 7.0.0) which cannot be satisfied on mips64el.
Package declares a build time dependency on node-hapi-boom (>= 7.0.0) which cannot be satisfied on armel.
Package declares a build time dependency on node-hapi-boom (>= 7.0.0) which cannot be satisfied on i386.
Package declares a build time dependency on node-hapi-boom (>= 7.0.0) which cannot be satisfied on arm64.
Package declares a build time dependency on node-hapi-boom (>= 7.0.0) which cannot be satisfied on mipsel.
Package declares a build time dependency on node-hapi-boom (>= 7.0.0) which cannot be satisfied on amd64.
Package declares a build time dependency on node-hapi-boom (>= 7.0.0) which cannot be satisfied on ppc64el.
Package declares a build time dependency on node-hapi-boom (>= 7.0.0) which cannot be satisfied on s390x.
Package declares a build time dependency on node-hapi-boom (>= 7.0.0) which cannot be satisfied on armhf.
Package declares a build time dependency on node-hapi-cryptiles (>= 4.0.0) which cannot be satisfied on s390x.
Package declares a build time dependency on node-hapi-cryptiles (>= 4.0.0) which cannot be satisfied on ppc64el.
Package declares a build time dependency on node-hapi-cryptiles (>= 4.0.0) which cannot be satisfied on armhf.
Package declares a build time dependency on node-hapi-cryptiles (>= 4.0.0) which cannot be satisfied on armel.
Package declares a build time dependency on node-hapi-cryptiles (>= 4.0.0) which cannot be satisfied on mipsel.
Package declares a build time dependency on node-hapi-cryptiles (>= 4.0.0) which cannot be satisfied on arm64.
Package declares a build time dependency on node-hapi-cryptiles (>= 4.0.0) which cannot be satisfied on i386.
Package declares a build time dependency on node-hapi-cryptiles (>= 4.0.0) which cannot be satisfied on mips64el.
Package declares a build time dependency on node-hapi-cryptiles (>= 4.0.0) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armhf.
Package declares a build time dependency on node-hapi-sntp (>= 3.0.0) which cannot be satisfied on armel.
Package declares a build time dependency on node-hapi-sntp (>= 3.0.0) which cannot be satisfied on i386.
Package declares a build time dependency on node-hapi-sntp (>= 3.0.0) which cannot be satisfied on arm64.
Package declares a build time dependency on node-hapi-sntp (>= 3.0.0) which cannot be satisfied on mipsel.
Package declares a build time dependency on node-hapi-sntp (>= 3.0.0) which cannot be satisfied on mips64el.
Package declares a build time dependency on node-hapi-sntp (>= 3.0.0) which cannot be satisfied on amd64.
Package declares a build time dependency on node-hapi-sntp (>= 3.0.0) which cannot be satisfied on ppc64el.
Package declares a build time dependency on node-hapi-sntp (>= 3.0.0) which cannot be satisfied on s390x.
Package declares a build time dependency on node-hapi-sntp (>= 3.0.0) which cannot be satisfied on armhf.

Binary Package: node-hawk (Version: 7.1.1+dfsg-2)

BTS entry: https://bugs.debian.org/node-hawk

Relationships

Package has a Depends on node-hapi-hoek (>= 8.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on node-hapi-hoek (>= 8.0.0) which cannot be satisfied on s390x.
Package has a Depends on node-hapi-hoek (>= 8.0.0) which cannot be satisfied on armhf.
Package has a Depends on node-hapi-hoek (>= 8.0.0) which cannot be satisfied on mips64el.
Package has a Depends on node-hapi-hoek (>= 8.0.0) which cannot be satisfied on armel.
Package has a Depends on node-hapi-hoek (>= 8.0.0) which cannot be satisfied on i386.
Package has a Depends on node-hapi-hoek (>= 8.0.0) which cannot be satisfied on mipsel.
Package has a Depends on node-hapi-hoek (>= 8.0.0) which cannot be satisfied on arm64.
Package has a Depends on node-hapi-hoek (>= 8.0.0) which cannot be satisfied on amd64.
Package has a Depends on nodejs (>= 10) which cannot be satisfied on armel.
Package has a Depends on node-hapi-cryptiles (>= 4.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on node-hapi-cryptiles (>= 4.0.0) which cannot be satisfied on s390x.
Package has a Depends on node-hapi-cryptiles (>= 4.0.0) which cannot be satisfied on armhf.
Package has a Depends on node-hapi-cryptiles (>= 4.0.0) which cannot be satisfied on mips64el.
Package has a Depends on node-hapi-cryptiles (>= 4.0.0) which cannot be satisfied on arm64.
Package has a Depends on node-hapi-cryptiles (>= 4.0.0) which cannot be satisfied on i386.
Package has a Depends on node-hapi-cryptiles (>= 4.0.0) which cannot be satisfied on mipsel.
Package has a Depends on node-hapi-cryptiles (>= 4.0.0) which cannot be satisfied on armel.
Package has a Depends on node-hapi-cryptiles (>= 4.0.0) which cannot be satisfied on amd64.
Package has a Depends on node-hapi-boom (>= 7.0.0) which cannot be satisfied on armel.
Package has a Depends on node-hapi-boom (>= 7.0.0) which cannot be satisfied on arm64.
Package has a Depends on node-hapi-boom (>= 7.0.0) which cannot be satisfied on mipsel.
Package has a Depends on node-hapi-boom (>= 7.0.0) which cannot be satisfied on i386.
Package has a Depends on node-hapi-boom (>= 7.0.0) which cannot be satisfied on mips64el.
Package has a Depends on node-hapi-boom (>= 7.0.0) which cannot be satisfied on amd64.
Package has a Depends on node-hapi-boom (>= 7.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on node-hapi-boom (>= 7.0.0) which cannot be satisfied on s390x.
Package has a Depends on node-hapi-boom (>= 7.0.0) which cannot be satisfied on armhf.
Package has a Depends on node-hapi-sntp (>= 3.0.0) which cannot be satisfied on s390x.
Package has a Depends on node-hapi-sntp (>= 3.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on node-hapi-sntp (>= 3.0.0) which cannot be satisfied on armhf.
Package has a Depends on node-hapi-sntp (>= 3.0.0) which cannot be satisfied on armel.
Package has a Depends on node-hapi-sntp (>= 3.0.0) which cannot be satisfied on mipsel.
Package has a Depends on node-hapi-sntp (>= 3.0.0) which cannot be satisfied on arm64.
Package has a Depends on node-hapi-sntp (>= 3.0.0) which cannot be satisfied on i386.
Package has a Depends on node-hapi-sntp (>= 3.0.0) which cannot be satisfied on mips64el.
Package has a Depends on node-hapi-sntp (>= 3.0.0) which cannot be satisfied on amd64.


Last updated: Sun Oct 20 15:25:11 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS