Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package node-move-concurrently

Current Source Version: 1.0.1-2
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:node-move-concurrently

BuildDepends

Package declares a build time dependency on nodejs (>= 8~) which cannot be satisfied on armel.

Malformed Build-Depends

Package declares a build time dependency on 'node-rimraf (>= 2.5.4) ' which is broken Syntax.
Package declares a build time dependency on 'node-run-queue (>= 1.0.3) ' which is broken Syntax.
Package declares a build time dependency on 'node-fs-write-stream-atomic (>= 1.0.8) ' which is broken Syntax.
Package declares a build time dependency on 'node-mkdirp (>= 0.5.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-tap ' which is broken Syntax.
Package declares a build time dependency on 'node-aproba (>= 1.1.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-tacks ' which is broken Syntax.
Package declares a build time dependency on 'node-copy-concurrently (>= 1.0.0) ' which is broken Syntax.

Binary Package: node-move-concurrently (Version: 1.0.1-2)

BTS entry: https://bugs.debian.org/node-move-concurrently

Relationships

Package has a Depends on nodejs (>= 8~) which cannot be satisfied on armel.


Last updated: Mon Jul 22 15:25:15 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS