Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package node-nan

Current Source Version: 2.11.1-1
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:node-nan

BuildDepends

Package declares a build time dependency on nodejs (>= 6.11.2~dfsg-1~) which cannot be satisfied on kfreebsd-i386. nodejs 4.6.1~dfsg-1 is available.
Package declares a build time dependency on nodejs (>= 6.11.2~dfsg-1~) which cannot be satisfied on armel.
Package declares a build time dependency on nodejs (>= 6.11.2~dfsg-1~) which cannot be satisfied on kfreebsd-amd64. nodejs 4.6.1~dfsg-1 is available.
Package declares a build time dependency on nodejs (>= 6.11.2~dfsg-1~) which cannot be satisfied on hurd-i386.

Malformed Build-Depends

Package declares a build time dependency on 'node-tap (>= 0.7.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-gyp (>= 3.0.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-bindings ' which is broken Syntax.

Binary Package: node-nan (Version: 2.11.1-1)

BTS entry: https://bugs.debian.org/node-nan

Relationships

Package has a Depends on nodejs (>= 6.11.2~dfsg-1~) which cannot be satisfied on kfreebsd-i386. nodejs 4.6.1~dfsg-1 is available.
Package has a Depends on nodejs (>= 6.11.2~dfsg-1~) which cannot be satisfied on armel.
Package has a Depends on nodejs (>= 6.11.2~dfsg-1~) which cannot be satisfied on kfreebsd-amd64. nodejs 4.6.1~dfsg-1 is available.
Package has a Depends on nodejs (>= 6.11.2~dfsg-1~) which cannot be satisfied on hurd-i386.


Last updated: Mon Dec 17 15:25:18 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS