Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye buster

Problems for source package node-readable-stream

Current Source Version: 2.3.6-1
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:node-readable-stream

BuildDepends

Package declares a build time dependency on nodejs (>= 4.7) which cannot be satisfied on armel.

Malformed Build-Depends

Package declares a build time dependency on 'node-tape (>= 4.6) ' which is broken Syntax.
Package declares a build time dependency on 'node-string-decoder (>= 1.1.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-tap (>= 10) ' which is broken Syntax.
Package declares a build time dependency on 'node-babel-polyfill (>= 6.9.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-core-util-is (>= 1.0.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-lolex (>= 2.2) ' which is broken Syntax.
Package declares a build time dependency on 'node-safe-buffer (>= 5.1.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-util-deprecate (>= 1.0.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-isarray (>= 1.0.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-process-nextick-args (>= 2.0.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-inherits (>= 2.0.3) ' which is broken Syntax.
Package declares a build time dependency on 'node-assert (>= 1.4.0) ' which is broken Syntax.

Binary Package: node-readable-stream (Version: 2.3.6-1)

BTS entry: https://bugs.debian.org/node-readable-stream

Relationships

Package has a Depends on nodejs (>= 4.7) which cannot be satisfied on armel.


Last updated: Thu Dec 5 15:25:06 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS