Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package node-request

Current Source Version: 2.88.1-2
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:node-request

BuildDepends

Package declares a build time dependency on nodejs which cannot be satisfied on armel.
Package declares a build time dependency on nodejs which cannot be satisfied on hurd-i386.

Malformed Build-Depends

Package declares a build time dependency on 'node-combined-stream (>= 1.0.6~) ' which is broken Syntax.
Package declares a build time dependency on 'node-mime-types (>= 2.1.19~) ' which is broken Syntax.
Package declares a build time dependency on 'node-form-data (>= 2.3.2~) ' which is broken Syntax.
Package declares a build time dependency on 'node-qs (>= 6.5.2~) ' which is broken Syntax.
Package declares a build time dependency on 'node-aws-sign2 (>= 0.7~) ' which is broken Syntax.
Package declares a build time dependency on 'node-oauth-sign (>= 0.9~) ' which is broken Syntax.
Package declares a build time dependency on 'node-safe-buffer (>= 5.1.2~) ' which is broken Syntax.
Package declares a build time dependency on 'node-isstream (>= 0.1.2~) ' which is broken Syntax.
Package declares a build time dependency on 'node-json-stringify-safe (>= 5.0.1~) ' which is broken Syntax.
Package declares a build time dependency on 'node-tough-cookie ' which is broken Syntax.
Package declares a build time dependency on 'node-caseless (>= 0.12~) ' which is broken Syntax.
Package declares a build time dependency on 'node-is-typedarray (>= 1.0~) ' which is broken Syntax.
Package declares a build time dependency on 'node-node-uuid ' which is broken Syntax.
Package declares a build time dependency on 'node-har-validator (>= 5.1~) ' which is broken Syntax.
Package declares a build time dependency on 'node-tunnel-agent (>= 0.6~) ' which is broken Syntax.
Package declares a build time dependency on 'node-http-signature (>= 1.2~) ' which is broken Syntax.
Package declares a build time dependency on 'node-forever-agent (>= 0.6.1~) ' which is broken Syntax.
Package declares a build time dependency on 'node-extend (>= 3.0.2~) ' which is broken Syntax.
Package declares a build time dependency on 'node-aws4 (>= 1.8~) ' which is broken Syntax.
Package declares a build time dependency on 'node-performance-now (>= 2.1~) ' which is broken Syntax.

Binary Package: node-request (Version: 2.88.1-2)

BTS entry: https://bugs.debian.org/node-request

Relationships

Package has a Depends on nodejs which cannot be satisfied on hurd-i386.
Package has a Depends on nodejs which cannot be satisfied on armel.


Last updated: Fri Dec 14 15:25:16 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS