Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster

Problems for source package node-tape

Current Source Version: 4.8.0+20172409gitb66f8f80928bb-1
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:node-tape

BuildDepends

Package declares a build time dependency on nodejs (>= 4.7) which cannot be satisfied on kfreebsd-i386. nodejs 4.6.1~dfsg-1 is available.
Package declares a build time dependency on nodejs (>= 4.7) which cannot be satisfied on powerpc.
Package declares a build time dependency on nodejs (>= 4.7) which cannot be satisfied on armel.
Package declares a build time dependency on nodejs (>= 4.7) which cannot be satisfied on hurd-i386.
Package declares a build time dependency on nodejs (>= 4.7) which cannot be satisfied on kfreebsd-amd64. nodejs 4.6.1~dfsg-1 is available.

Malformed Build-Depends

Package declares a build time dependency on 'node-lodash-packages (>= 4.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-minimist (>= 1.2.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-tap-parser (>= 3.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-tap (>= 8) ' which is broken Syntax.
Package declares a build time dependency on 'node-deep-equal (>= 1.0.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-resolve (>= 1.1.7) ' which is broken Syntax.
Package declares a build time dependency on 'node-glob (>= 7.1.2) ' which is broken Syntax.
Package declares a build time dependency on 'node-defined (>= 1.0.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-function-bind (>= 1.1.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-concat-stream (>= 1.5) ' which is broken Syntax.
Package declares a build time dependency on 'node-js-yaml (>= 3.7) ' which is broken Syntax.
Package declares a build time dependency on 'node-falafel (>= 2.1.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-through (>= 2.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-resumer ' which is broken Syntax.
Package declares a build time dependency on 'node-object-inspect (>= 1.3.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-inherits (>= 2.0.3) ' which is broken Syntax.

Binary Package: node-tape (Version: 4.8.0+20172409gitb66f8f80928bb-1)

BTS entry: https://bugs.debian.org/node-tape

Relationships

Package has a Depends on nodejs (>= 4.7) which cannot be satisfied on powerpc.
Package has a Depends on nodejs (>= 4.7) which cannot be satisfied on kfreebsd-i386. nodejs 4.6.1~dfsg-1 is available.
Package has a Depends on nodejs (>= 4.7) which cannot be satisfied on kfreebsd-amd64. nodejs 4.6.1~dfsg-1 is available.
Package has a Depends on nodejs (>= 4.7) which cannot be satisfied on hurd-i386.
Package has a Depends on nodejs (>= 4.7) which cannot be satisfied on armel.


Last updated: Sun Nov 19 15:25:15 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS