Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid jessie

Problems for source package nordugrid-arc

Current Source Version: 5.4.3-1
Current Maintainer: Mattias Ellert <mattias.ellert@physics.uu.se>
Section: main
BTS entry: https://bugs.debian.org/src:nordugrid-arc

Binary Package: libarccommon3v5 (Version: 5.4.3-1)

BTS entry: https://bugs.debian.org/libarccommon3v5

Old Libraries

Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on hurd-i386.

Binary Package: nordugrid-arc-cache-service (Version: 5.4.3-1)

BTS entry: https://bugs.debian.org/nordugrid-arc-cache-service

Old Libraries

Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on hurd-i386.

Binary Package: nordugrid-arc-arex (Version: 5.4.3-1)

BTS entry: https://bugs.debian.org/nordugrid-arc-arex

Old Libraries

Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on hurd-i386.

Binary Package: nordugrid-arc-plugins-needed (Version: 5.4.3-1)

BTS entry: https://bugs.debian.org/nordugrid-arc-plugins-needed

Old Libraries

Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on hurd-i386.

Binary Package: nordugrid-arc-gridftpd (Version: 5.4.3-1)

BTS entry: https://bugs.debian.org/nordugrid-arc-gridftpd

Old Libraries

Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on hurd-i386.


Last updated: Wed Nov 14 15:25:12 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS