Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package nuget

Current Source Version: 2.8.7+md510+dhx1-1
Current Maintainer: Debian CLI Applications Team <pkg-cli-apps-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:nuget

Binary Package: nuget (Version: 2.8.7+md510+dhx1-1)

BTS entry: https://bugs.debian.org/nuget

Relationships

Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on hurd-i386.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips64el.

Binary Package: libnuget-core-cil (Version: 2.8.7+md510+dhx1-1)

BTS entry: https://bugs.debian.org/libnuget-core-cil

Relationships

Package has a Depends on libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) which cannot be satisfied on hurd-i386.
Package has a Depends on libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) which cannot be satisfied on hurd-i386.
Package has a Depends on libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) which cannot be satisfied on hurd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on mips. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on armhf. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on mips64el. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on i386. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on s390x. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on amd64. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on armel. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on arm64. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6 (>= 2.21) which cannot be satisfied on kfreebsd-i386. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6 (>= 2.21) which cannot be satisfied on kfreebsd-amd64. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on s390x. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on kfreebsd-i386. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on i386. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on armel. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on amd64. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on arm64. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on mips. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on kfreebsd-amd64. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on mips64el. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on armhf. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.


Last updated: Tue Dec 18 15:25:18 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS