Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package nut

Current Source Version: 2.7.4-5.1
Current Maintainer: Arnaud Quette <aquette@debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:nut

Binary Package: libupsclient4 (Version: 2.7.2-4)

BTS entry: http://bugs.debian.org/libupsclient4

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which cannot be satisfied on kfreebsd-amd64. At least one of libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.0~1.9b1) can be satisfied however.
Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which cannot be satisfied on kfreebsd-i386. At least one of libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.0~1.9b1) can be satisfied however.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which cannot be satisfied on kfreebsd-i386. At least one of libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10) can be satisfied however.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which cannot be satisfied on kfreebsd-amd64. At least one of libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10) can be satisfied however.

Binary Package: libupsclient4 (Version: 2.7.4-5.1)

BTS entry: http://bugs.debian.org/libupsclient4

Old Libraries

Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on hurd-i386.

Binary Package: nut-monitor (Version: 2.7.4-5.1)

BTS entry: http://bugs.debian.org/nut-monitor

Old Libraries

Package has a Depends on python-gobject which is in Section oldlibs on hurd-i386.
Package has a Depends on python-gobject which is in Section oldlibs on ppc64el.
Package has a Depends on python-gobject which is in Section oldlibs on powerpc.
Package has a Depends on python-gobject which is in Section oldlibs on amd64.
Package has a Depends on python-gobject which is in Section oldlibs on armhf.
Package has a Depends on python-gobject which is in Section oldlibs on i386.
Package has a Depends on python-gobject which is in Section oldlibs on mips.
Package has a Depends on python-gobject which is in Section oldlibs on mipsel.
Package has a Depends on python-gobject which is in Section oldlibs on armel.
Package has a Depends on python-gobject which is in Section oldlibs on arm64.
Package has a Depends on python-gobject which is in Section oldlibs on mips64el.
Package has a Depends on python-gobject which is in Section oldlibs on s390x.

Relationships

Package has a Depends on python:any (>= 2.5~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.5~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.5~) which cannot be satisfied on hurd-i386.
Package has a Depends on python:any (>= 2.5~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.5~) which cannot be satisfied on powerpc.
Package has a Depends on python:any (>= 2.5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.5~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.5~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.5~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.5~) which cannot be satisfied on mips64el.

Binary Package: nut-monitor (Version: 2.7.2-4)

BTS entry: http://bugs.debian.org/nut-monitor

Old Libraries

Package has a Depends on python-gobject which is in Section oldlibs on kfreebsd-i386.
Package has a Depends on python-gobject which is in Section oldlibs on kfreebsd-amd64.

Relationships

Package has a Depends on python:any which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python:any which cannot be satisfied on kfreebsd-amd64.

Binary Package: nut-server (Version: 2.7.2-4)

BTS entry: http://bugs.debian.org/nut-server

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which cannot be satisfied on kfreebsd-amd64. At least one of libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.0~1.9b1) can be satisfied however.
Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which cannot be satisfied on kfreebsd-i386. At least one of libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.0~1.9b1) can be satisfied however.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which cannot be satisfied on kfreebsd-amd64. At least one of libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10) can be satisfied however.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which cannot be satisfied on kfreebsd-i386. At least one of libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10) can be satisfied however.

Binary Package: nut-server (Version: 2.7.4-5.1)

BTS entry: http://bugs.debian.org/nut-server

Old Libraries

Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on hurd-i386.

Relationships

Package has a Suggests on nut-ipmi which cannot be satisfied on hurd-i386.

Binary Package: python-nut (Version: 2.7.4-5.1)

BTS entry: http://bugs.debian.org/python-nut

Relationships

Package has a Depends on python:any (<< 2.8) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on powerpc.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on hurd-i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on arm64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on powerpc.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on hurd-i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on s390x.


Last updated: Sun Sep 24 15:25:19 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS