Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package openbabel

Current Source Version: 3.1.1+dfsg-2
Current Maintainer: Debichem Team <debichem-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:openbabel

Binary Package: openbabel-dbg (Version: 2.4.1+dfsg-6)

BTS entry: https://bugs.debian.org/openbabel-dbg

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libchemistry-openbabel-perl (= 2.4.1+dfsg-6) which cannot be satisfied on amd64. libchemistry-openbabel-perl 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on libchemistry-openbabel-perl (= 2.4.1+dfsg-6) which cannot be satisfied on ppc64el. libchemistry-openbabel-perl 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on libchemistry-openbabel-perl (= 2.4.1+dfsg-6) which cannot be satisfied on arm64. libchemistry-openbabel-perl 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on libchemistry-openbabel-perl (= 2.4.1+dfsg-6) which cannot be satisfied on armhf. libchemistry-openbabel-perl 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on libchemistry-openbabel-perl (= 2.4.1+dfsg-6) which cannot be satisfied on mips64el. libchemistry-openbabel-perl 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on libchemistry-openbabel-perl (= 2.4.1+dfsg-6) which cannot be satisfied on i386. libchemistry-openbabel-perl 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on libchemistry-openbabel-perl (= 2.4.1+dfsg-6) which cannot be satisfied on armel. libchemistry-openbabel-perl 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on openbabel (= 2.4.1+dfsg-6) which cannot be satisfied on amd64. openbabel 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on openbabel (= 2.4.1+dfsg-6) which cannot be satisfied on ppc64el. openbabel 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on openbabel (= 2.4.1+dfsg-6) which cannot be satisfied on i386. openbabel 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on openbabel (= 2.4.1+dfsg-6) which cannot be satisfied on mips64el. openbabel 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on openbabel (= 2.4.1+dfsg-6) which cannot be satisfied on armel. openbabel 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on openbabel (= 2.4.1+dfsg-6) which cannot be satisfied on armhf. openbabel 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on openbabel (= 2.4.1+dfsg-6) which cannot be satisfied on arm64. openbabel 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on python3-openbabel (= 2.4.1+dfsg-6) which cannot be satisfied on ppc64el. python3-openbabel 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on python3-openbabel (= 2.4.1+dfsg-6) which cannot be satisfied on i386. python3-openbabel 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on python3-openbabel (= 2.4.1+dfsg-6) which cannot be satisfied on mips64el. python3-openbabel 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on python3-openbabel (= 2.4.1+dfsg-6) which cannot be satisfied on armhf. python3-openbabel 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on python3-openbabel (= 2.4.1+dfsg-6) which cannot be satisfied on armel. python3-openbabel 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on python3-openbabel (= 2.4.1+dfsg-6) which cannot be satisfied on arm64. python3-openbabel 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on python3-openbabel (= 2.4.1+dfsg-6) which cannot be satisfied on amd64. python3-openbabel 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on openbabel-gui (= 2.4.1+dfsg-6) which cannot be satisfied on amd64. openbabel-gui 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on openbabel-gui (= 2.4.1+dfsg-6) which cannot be satisfied on ppc64el. openbabel-gui 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on openbabel-gui (= 2.4.1+dfsg-6) which cannot be satisfied on mips64el. openbabel-gui 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on openbabel-gui (= 2.4.1+dfsg-6) which cannot be satisfied on armel. openbabel-gui 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on openbabel-gui (= 2.4.1+dfsg-6) which cannot be satisfied on i386. openbabel-gui 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on openbabel-gui (= 2.4.1+dfsg-6) which cannot be satisfied on armhf. openbabel-gui 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.
Package has a Depends on openbabel-gui (= 2.4.1+dfsg-6) which cannot be satisfied on arm64. openbabel-gui 3.1.1+dfsg-2 is available. At least one of openbabel (= 2.4.1+dfsg-6) | openbabel-gui (= 2.4.1+dfsg-6) | libopenbabel5 (= 2.4.1+dfsg-6) | python3-openbabel (= 2.4.1+dfsg-6) | libchemistry-openbabel-perl (= 2.4.1+dfsg-6) can be satisfied however.


Last updated: Thu Jun 4 15:25:05 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS