Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch

Problems for source package otb

Current Source Version: 5.8.0+dfsg-3
Current Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:otb

Binary Package: libotbossimadapters-5.8-1 (Version: 5.8.0+dfsg-3)

BTS entry: http://bugs.debian.org/libotbossimadapters-5.8-1

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libossim1 (>= 1.8) which is extra on amd64.
Package is optional and has a Depends on libossim1 (>= 1.8) which is extra on i386.

Binary Package: libotbossimplugins-5.8-1 (Version: 5.8.0+dfsg-3)

BTS entry: http://bugs.debian.org/libotbossimplugins-5.8-1

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libossim1 (>= 1.8) which is extra on amd64.
Package is optional and has a Depends on libossim1 (>= 1.8) which is extra on i386.

Binary Package: libotb-dev (Version: 5.8.0+dfsg-3)

BTS entry: http://bugs.debian.org/libotb-dev

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libgeotiff-dev which is extra on amd64.
Package is optional and has a Depends on libgeotiff-dev which is extra on i386.
Package is optional and has a Depends on libossim-dev which is extra on amd64.
Package is optional and has a Depends on libossim-dev which is extra on i386.
Package is optional and has a Depends on libkml-dev which is extra on i386.
Package is optional and has a Depends on libkml-dev which is extra on amd64.
Package is optional and has a Depends on libmuparser-dev which is extra on amd64.
Package is optional and has a Depends on libmuparser-dev which is extra on i386.
Package is optional and has a Depends on libgdal-dev (>= 1.10.0) which is extra on i386.
Package is optional and has a Depends on libgdal-dev (>= 1.10.0) which is extra on amd64.


Last updated: Thu Mar 30 15:25:26 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS