Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package otrs2

Current Source Version: 6.0.23-2
Current Maintainer: Patrick Matthäi <pmatthaei@debian.org>
Section: non-free
BTS entry: https://bugs.debian.org/src:otrs2

Binary Package: otrs2 (Version: 6.0.23-2)

BTS entry: https://bugs.debian.org/otrs2

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libsoap-lite-perl (<< 1.08-1~) which cannot be satisfied on armhf. libsoap-lite-perl 1.27-1 is available. At least one of libxml-parser-lite-perl | libsoap-lite-perl (<< 1.08-1~) can be satisfied however.
Package has a Depends on libsoap-lite-perl (<< 1.08-1~) which cannot be satisfied on mipsel. libsoap-lite-perl 1.27-1 is available. At least one of libxml-parser-lite-perl | libsoap-lite-perl (<< 1.08-1~) can be satisfied however.
Package has a Depends on libsoap-lite-perl (<< 1.08-1~) which cannot be satisfied on mips64el. libsoap-lite-perl 1.27-1 is available. At least one of libxml-parser-lite-perl | libsoap-lite-perl (<< 1.08-1~) can be satisfied however.
Package has a Depends on libsoap-lite-perl (<< 1.08-1~) which cannot be satisfied on ppc64el. libsoap-lite-perl 1.27-1 is available. At least one of libxml-parser-lite-perl | libsoap-lite-perl (<< 1.08-1~) can be satisfied however.
Package has a Depends on libsoap-lite-perl (<< 1.08-1~) which cannot be satisfied on s390x. libsoap-lite-perl 1.27-1 is available. At least one of libxml-parser-lite-perl | libsoap-lite-perl (<< 1.08-1~) can be satisfied however.
Package has a Depends on libsoap-lite-perl (<< 1.08-1~) which cannot be satisfied on i386. libsoap-lite-perl 1.27-1 is available. At least one of libxml-parser-lite-perl | libsoap-lite-perl (<< 1.08-1~) can be satisfied however.
Package has a Depends on libsoap-lite-perl (<< 1.08-1~) which cannot be satisfied on arm64. libsoap-lite-perl 1.27-1 is available. At least one of libxml-parser-lite-perl | libsoap-lite-perl (<< 1.08-1~) can be satisfied however.
Package has a Depends on libsoap-lite-perl (<< 1.08-1~) which cannot be satisfied on armel. libsoap-lite-perl 1.27-1 is available. At least one of libxml-parser-lite-perl | libsoap-lite-perl (<< 1.08-1~) can be satisfied however.
Package has a Depends on libsoap-lite-perl (<< 1.08-1~) which cannot be satisfied on amd64. libsoap-lite-perl 1.27-1 is available. At least one of libxml-parser-lite-perl | libsoap-lite-perl (<< 1.08-1~) can be satisfied however.


Last updated: Thu Oct 17 15:25:10 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS