Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid trixie bookworm

Problems for source package pandas

Current Source Version: 2.1.4+dfsg-7
Current Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:pandas

Binary Package: python3-pandas (Version: 2.1.4+dfsg-7)

BTS entry: https://bugs.debian.org/python3-pandas

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on python3-supported-min (>= 3.12) which cannot be satisfied on i386. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) can be satisfied however.
Package has a Depends on python3-supported-min (>= 3.12) which cannot be satisfied on arm64. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) can be satisfied however.
Package has a Depends on python3-supported-min (>= 3.12) which cannot be satisfied on ppc64el. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) can be satisfied however.
Package has a Depends on python3-supported-min (>= 3.12) which cannot be satisfied on s390x. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) can be satisfied however.
Package has a Depends on python3-supported-min (>= 3.12) which cannot be satisfied on armel. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) can be satisfied however.
Package has a Depends on python3-supported-min (>= 3.12) which cannot be satisfied on amd64. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) can be satisfied however.
Package has a Depends on python3-supported-min (>= 3.12) which cannot be satisfied on armhf. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) can be satisfied however.
Package has a Depends on python3-supported-min (>= 3.12) which cannot be satisfied on mips64el. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) can be satisfied however.
Package has a Depends on python3-supported-max (<< 3.11) which cannot be satisfied on ppc64el. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) can be satisfied however.
Package has a Depends on python3-supported-max (<< 3.11) which cannot be satisfied on s390x. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) can be satisfied however.
Package has a Depends on python3-supported-max (<< 3.11) which cannot be satisfied on armel. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) can be satisfied however.
Package has a Depends on python3-supported-max (<< 3.11) which cannot be satisfied on armhf. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) can be satisfied however.
Package has a Depends on python3-supported-max (<< 3.11) which cannot be satisfied on mips64el. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) can be satisfied however.
Package has a Depends on python3-supported-max (<< 3.11) which cannot be satisfied on amd64. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) can be satisfied however.
Package has a Depends on python3-supported-max (<< 3.11) which cannot be satisfied on arm64. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) can be satisfied however.
Package has a Depends on python3-supported-max (<< 3.11) which cannot be satisfied on i386. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) can be satisfied however.


Last updated: Thu Apr 25 15:25:14 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS