Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bookworm bullseye buster stretch

Problems for source package passenger

Current Source Version: 6.0.10-3
Current Maintainer: Debian Ruby Team <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:passenger

Binary Package: passenger (Version: 6.0.10-3+b1)

BTS entry: https://bugs.debian.org/passenger

Relationships

Package has a Suggests on nodejs which cannot be satisfied on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby (>= 1:3.0~0) which cannot be satisfied on ppc64el. ruby 1:2.7.6 is available. At least one of ruby (>= 1:2.7~0) | ruby (>= 1:3.0~0) can be satisfied however.
Package has a Depends on ruby (>= 1:3.0~0) which cannot be satisfied on s390x. ruby 1:2.7.6 is available. At least one of ruby (>= 1:2.7~0) | ruby (>= 1:3.0~0) can be satisfied however.
Package has a Depends on ruby (>= 1:3.0~0) which cannot be satisfied on mips64el. ruby 1:2.7.6 is available. At least one of ruby (>= 1:2.7~0) | ruby (>= 1:3.0~0) can be satisfied however.
Package has a Depends on ruby (>= 1:3.0~0) which cannot be satisfied on armhf. ruby 1:2.7.6 is available. At least one of ruby (>= 1:2.7~0) | ruby (>= 1:3.0~0) can be satisfied however.
Package has a Depends on ruby (>= 1:3.0~0) which cannot be satisfied on i386. ruby 1:2.7.6 is available. At least one of ruby (>= 1:2.7~0) | ruby (>= 1:3.0~0) can be satisfied however.
Package has a Depends on ruby (>= 1:3.0~0) which cannot be satisfied on arm64. ruby 1:2.7.6 is available. At least one of ruby (>= 1:2.7~0) | ruby (>= 1:3.0~0) can be satisfied however.
Package has a Depends on ruby (>= 1:3.0~0) which cannot be satisfied on armel. ruby 1:2.7.6 is available. At least one of ruby (>= 1:2.7~0) | ruby (>= 1:3.0~0) can be satisfied however.
Package has a Depends on ruby (>= 1:3.0~0) which cannot be satisfied on amd64. ruby 1:2.7.6 is available. At least one of ruby (>= 1:2.7~0) | ruby (>= 1:3.0~0) can be satisfied however.
Package has a Depends on ruby (>= 1:3.0~0) which cannot be satisfied on mipsel. ruby 1:2.7.6 is available. At least one of ruby (>= 1:2.7~0) | ruby (>= 1:3.0~0) can be satisfied however.


Last updated: Fri Nov 26 15:25:08 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS