Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid jessie wheezy

Problems for source package passepartout

Current Source Version: 0.7.1-1.1
Current Maintainer: Gaudenz Steinlin <gaudenz@debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:passepartout

Binary Package: passepartout (Version: 0.7.1-1.1+b2)

BTS entry: http://bugs.debian.org/passepartout

Old Libraries

Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on mipsel.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on i386.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on s390x.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on armel.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on ppc64el.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on powerpc.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on arm64.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on amd64.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on armhf.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on mips.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on hurd-i386.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on amd64.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on mips.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on armhf.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on hurd-i386.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on mipsel.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on i386.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on powerpc.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on arm64.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on s390x.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on ppc64el.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on armel.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on powerpc.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on arm64.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on armel.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on s390x.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on ppc64el.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on i386.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on mipsel.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on hurd-i386.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on mips.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on armhf.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on amd64.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on i386.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on armel.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on s390x.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on ppc64el.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on powerpc.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on arm64.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on mipsel.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on hurd-i386.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on amd64.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on armhf.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on mips.

Binary Package: passepartout (Version: 0.7.1-1.1)

BTS entry: http://bugs.debian.org/passepartout

Old Libraries

Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on kfreebsd-i386.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on kfreebsd-amd64.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on mips64el.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on mips64el.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on kfreebsd-i386.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on kfreebsd-amd64.
Package has a Depends on libgnome2-0 (>= 2.17.3) which is in Section oldlibs on kfreebsd-amd64.
Package has a Depends on libgnome2-0 (>= 2.17.3) which is in Section oldlibs on kfreebsd-i386.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on mips64el.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (>= 2.23.1) which is in Section oldlibs on mips64el.

Relationships

Package has a Depends on libpangomm-1.4-1 (>= 2.27.1) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libpangomm-1.4-1 (>= 2.27.1) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libatkmm-1.6-1 (>= 2.22.1) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libatkmm-1.6-1 (>= 2.22.1) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libgtkmm-2.4-1c2a (>= 1:2.24.0) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libgtkmm-2.4-1c2a (>= 1:2.24.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libxml++2.6-2 (>= 2.34.2) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libxml++2.6-2 (>= 2.34.2) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libcairomm-1.0-1 (>= 1.6.4) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libcairomm-1.0-1 (>= 1.6.4) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libgnomecanvasmm-2.6-1c2a (>= 2.23.1) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libgnomecanvasmm-2.6-1c2a (>= 2.23.1) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libsigc++-2.0-0c2a (>= 2.0.2) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libsigc++-2.0-0c2a (>= 2.0.2) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libglibmm-2.4-1c2a (>= 2.36.2) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libglibmm-2.4-1c2a (>= 2.36.2) which cannot be satisfied on kfreebsd-amd64.


Last updated: Sun Aug 20 15:25:14 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS