Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package pdb2pqr

Current Source Version: 2.1.1+dfsg-2
Current Maintainer: Debian Med <debian-med-packaging@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:pdb2pqr

Binary Package: pdb2pqr (Version: 2.1.1+dfsg-2)

BTS entry: http://bugs.debian.org/pdb2pqr

Relationships

Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on powerpc.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on hurd-i386.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on ppc64el.
Package has a Depends on python2.7:any which cannot be satisfied on mips64el.
Package has a Depends on python2.7:any which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python2.7:any which cannot be satisfied on armel.
Package has a Depends on python2.7:any which cannot be satisfied on armhf.
Package has a Depends on python2.7:any which cannot be satisfied on ppc64el.
Package has a Depends on python2.7:any which cannot be satisfied on hurd-i386.
Package has a Depends on python2.7:any which cannot be satisfied on mips.
Package has a Depends on python2.7:any which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python2.7:any which cannot be satisfied on mipsel.
Package has a Depends on python2.7:any which cannot be satisfied on amd64.
Package has a Depends on python2.7:any which cannot be satisfied on arm64.
Package has a Depends on python2.7:any which cannot be satisfied on powerpc.
Package has a Depends on python2.7:any which cannot be satisfied on i386.
Package has a Depends on python2.7:any which cannot be satisfied on s390x.


Last updated: Sun Oct 22 15:25:20 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS