Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package php-defaults

Current Source Version: 69
Current Maintainer: Debian PHP Maintainers <team+pkg-php@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:php-defaults

Binary Package: php-fpm (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-fpm

Relationships

Package has a Depends on php7.3-fpm which cannot be satisfied on kfreebsd-i386.
Package has a Depends on php7.3-fpm which cannot be satisfied on kfreebsd-amd64.

Binary Package: php-zip (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-zip

Relationships

Package has a Depends on php7.3-zip which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-zip which cannot be satisfied on kfreebsd-i386.

Binary Package: php-curl (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-curl

Relationships

Package has a Depends on php7.3-curl which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-curl which cannot be satisfied on kfreebsd-i386.

Binary Package: php-gd (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-gd

Relationships

Package has a Depends on php7.3-gd which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-gd which cannot be satisfied on kfreebsd-i386.

Binary Package: php-phpdbg (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-phpdbg

Relationships

Package has a Depends on php7.3-phpdbg which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-phpdbg which cannot be satisfied on kfreebsd-i386.

Binary Package: php-mbstring (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-mbstring

Relationships

Package has a Depends on php7.3-mbstring which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-mbstring which cannot be satisfied on kfreebsd-i386.

Binary Package: php-tidy (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-tidy

Relationships

Package has a Depends on php7.3-tidy which cannot be satisfied on kfreebsd-i386.
Package has a Depends on php7.3-tidy which cannot be satisfied on kfreebsd-amd64.

Binary Package: php-intl (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-intl

Relationships

Package has a Depends on php7.3-intl which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-intl which cannot be satisfied on kfreebsd-i386.

Binary Package: php-sybase (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-sybase

Relationships

Package has a Depends on php7.3-sybase which cannot be satisfied on kfreebsd-i386.
Package has a Depends on php7.3-sybase which cannot be satisfied on kfreebsd-amd64.

Binary Package: php-odbc (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-odbc

Relationships

Package has a Depends on php7.3-odbc which cannot be satisfied on kfreebsd-i386.
Package has a Depends on php7.3-odbc which cannot be satisfied on kfreebsd-amd64.

Binary Package: php-gmp (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-gmp

Relationships

Package has a Depends on php7.3-gmp which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-gmp which cannot be satisfied on kfreebsd-i386.

Binary Package: php-soap (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-soap

Relationships

Package has a Depends on php7.3-soap which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-soap which cannot be satisfied on kfreebsd-i386.

Binary Package: php-interbase (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-interbase

Relationships

Package has a Depends on php7.3-interbase which cannot be satisfied on hurd-i386.
Package has a Depends on php7.3-interbase which cannot be satisfied on kfreebsd-i386.
Package has a Depends on php7.3-interbase which cannot be satisfied on kfreebsd-amd64.

Binary Package: php-json (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-json

Relationships

Package has a Depends on php7.3-json which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-json which cannot be satisfied on kfreebsd-i386.

Binary Package: php-mysql (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-mysql

Relationships

Package has a Depends on php7.3-mysql which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-mysql which cannot be satisfied on kfreebsd-i386.

Binary Package: php-xmlrpc (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-xmlrpc

Relationships

Package has a Depends on php7.3-xmlrpc which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-xmlrpc which cannot be satisfied on kfreebsd-i386.

Binary Package: php-ldap (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-ldap

Relationships

Package has a Depends on php7.3-ldap which cannot be satisfied on kfreebsd-i386.
Package has a Depends on php7.3-ldap which cannot be satisfied on kfreebsd-amd64.

Binary Package: php-enchant (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-enchant

Relationships

Package has a Depends on php7.3-enchant which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-enchant which cannot be satisfied on kfreebsd-i386.

Binary Package: php-pspell (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-pspell

Relationships

Package has a Depends on php7.3-pspell which cannot be satisfied on kfreebsd-i386.
Package has a Depends on php7.3-pspell which cannot be satisfied on kfreebsd-amd64.

Binary Package: php-readline (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-readline

Relationships

Package has a Depends on php7.3-readline which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-readline which cannot be satisfied on kfreebsd-i386.

Binary Package: php-xml (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-xml

Relationships

Package has a Depends on php7.3-xml which cannot be satisfied on kfreebsd-i386.
Package has a Depends on php7.3-xml which cannot be satisfied on kfreebsd-amd64.

Binary Package: libapache2-mod-php (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/libapache2-mod-php

Relationships

Package has a Depends on libapache2-mod-php7.3 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libapache2-mod-php7.3 which cannot be satisfied on kfreebsd-amd64.

Binary Package: php-bz2 (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-bz2

Relationships

Package has a Depends on php7.3-bz2 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on php7.3-bz2 which cannot be satisfied on kfreebsd-amd64.

Binary Package: php-dev (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-dev

Relationships

Package has a Depends on php7.3-dev which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-dev which cannot be satisfied on kfreebsd-i386.

Binary Package: libphp-embed (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/libphp-embed

Relationships

Package has a Depends on libphp7.3-embed which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libphp7.3-embed which cannot be satisfied on kfreebsd-i386.

Binary Package: php-cgi (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-cgi

Relationships

Package has a Depends on php7.3-cgi which cannot be satisfied on kfreebsd-i386.
Package has a Depends on php7.3-cgi which cannot be satisfied on kfreebsd-amd64.

Binary Package: php-bcmath (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-bcmath

Relationships

Package has a Depends on php7.3-bcmath which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-bcmath which cannot be satisfied on kfreebsd-i386.

Binary Package: php-sqlite3 (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-sqlite3

Relationships

Package has a Depends on php7.3-sqlite3 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-sqlite3 which cannot be satisfied on kfreebsd-i386.

Binary Package: php-snmp (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-snmp

Relationships

Package has a Depends on php7.3-snmp which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-snmp which cannot be satisfied on kfreebsd-i386.

Binary Package: php-imap (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-imap

Relationships

Package has a Depends on php7.3-imap which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-imap which cannot be satisfied on kfreebsd-i386.

Binary Package: php-all-dev (Version: 2:69)

BTS entry: https://bugs.debian.org/php-all-dev

Relationships

Package has a Depends on php7.3-json which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-json which cannot be satisfied on kfreebsd-i386.
Package has a Depends on php7.3-dev which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on php7.3-dev which cannot be satisfied on kfreebsd-i386.

Binary Package: php-recode (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-recode

Relationships

Package has a Depends on php7.3-recode which cannot be satisfied on kfreebsd-i386.
Package has a Depends on php7.3-recode which cannot be satisfied on kfreebsd-amd64.

Binary Package: php-cli (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-cli

Relationships

Package has a Depends on php7.3-cli which cannot be satisfied on kfreebsd-i386.
Package has a Depends on php7.3-cli which cannot be satisfied on kfreebsd-amd64.

Binary Package: php-pgsql (Version: 2:7.3+69)

BTS entry: https://bugs.debian.org/php-pgsql

Relationships

Package has a Depends on php7.3-pgsql which cannot be satisfied on kfreebsd-i386.
Package has a Depends on php7.3-pgsql which cannot be satisfied on kfreebsd-amd64.


Last updated: Fri Mar 22 15:25:21 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS