Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie wheezy

Problems for source package pidgin

Current Source Version: 2.12.0-1
Current Maintainer: Ari Pollak <ari@debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:pidgin

Binary Package: libpurple0 (Version: 2.11.0-3)

BTS entry: http://bugs.debian.org/libpurple0

Old Libraries

Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on kfreebsd-i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on kfreebsd-amd64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on hurd-i386.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on hurd-i386.

Binary Package: libpurple0 (Version: 2.12.0-1)

BTS entry: http://bugs.debian.org/libpurple0

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Conflicts on network-manager (<< 0.9.0) which is optional on ppc64el.
Package is optional and has a Conflicts on network-manager (<< 0.9.0) which is optional on mips.
Package is optional and has a Conflicts on network-manager (<< 0.9.0) which is optional on amd64.
Package is optional and has a Conflicts on network-manager (<< 0.9.0) which is optional on s390x.
Package is optional and has a Conflicts on network-manager (<< 0.9.0) which is optional on armhf.
Package is optional and has a Conflicts on network-manager (<< 0.9.0) which is optional on arm64.
Package is optional and has a Conflicts on network-manager (<< 0.9.0) which is optional on mipsel.
Package is optional and has a Conflicts on network-manager (<< 0.9.0) which is optional on i386.
Package is optional and has a Conflicts on network-manager (<< 0.9.0) which is optional on powerpc.
Package is optional and has a Conflicts on network-manager (<< 0.9.0) which is optional on armel.

Old Libraries

Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on powerpc.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on arm64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on s390x.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mipsel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armhf.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mips.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on ppc64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on amd64.

Binary Package: pidgin (Version: 2.12.0-1)

BTS entry: http://bugs.debian.org/pidgin

Old Libraries

Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on s390x.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on arm64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mipsel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armhf.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on amd64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on ppc64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mips.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on powerpc.

Binary Package: pidgin (Version: 2.11.0-3)

BTS entry: http://bugs.debian.org/pidgin

Old Libraries

Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on hurd-i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on kfreebsd-amd64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on kfreebsd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on gstreamer1.0-alsa which cannot be satisfied on kfreebsd-i386. At least one of gstreamer1.0-alsa | gstreamer1.0-pulseaudio can be satisfied however.
Package has a Recommends on gstreamer1.0-alsa which cannot be satisfied on kfreebsd-amd64. At least one of gstreamer1.0-alsa | gstreamer1.0-pulseaudio can be satisfied however.
Package has a Recommends on gstreamer1.0-alsa which cannot be satisfied on hurd-i386. At least one of gstreamer1.0-alsa | gstreamer1.0-pulseaudio can be satisfied however.

Binary Package: libpurple-dev (Version: 2.11.0-3)

BTS entry: http://bugs.debian.org/libpurple-dev

Old Libraries

Package has a Depends on libdbus-glib-1-dev which is in Section oldlibs on hurd-i386.
Package has a Depends on libdbus-glib-1-dev which is in Section oldlibs on kfreebsd-amd64.
Package has a Depends on libdbus-glib-1-dev which is in Section oldlibs on kfreebsd-i386.

Binary Package: libpurple-dev (Version: 2.12.0-1)

BTS entry: http://bugs.debian.org/libpurple-dev

Old Libraries

Package has a Depends on libdbus-glib-1-dev which is in Section oldlibs on s390x.
Package has a Depends on libdbus-glib-1-dev which is in Section oldlibs on arm64.
Package has a Depends on libdbus-glib-1-dev which is in Section oldlibs on mipsel.
Package has a Depends on libdbus-glib-1-dev which is in Section oldlibs on armhf.
Package has a Depends on libdbus-glib-1-dev which is in Section oldlibs on i386.
Package has a Depends on libdbus-glib-1-dev which is in Section oldlibs on amd64.
Package has a Depends on libdbus-glib-1-dev which is in Section oldlibs on ppc64el.
Package has a Depends on libdbus-glib-1-dev which is in Section oldlibs on mips.
Package has a Depends on libdbus-glib-1-dev which is in Section oldlibs on armel.
Package has a Depends on libdbus-glib-1-dev which is in Section oldlibs on powerpc.


Last updated: Mon Apr 24 15:25:23 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS