Problems for source package postbooks-updaterCurrent Source Version: 2.4.0-5
Current Maintainer: Debian xTuple Maintainers <firstname.lastname@example.org>
BTS entry: http://bugs.debian.org/src:postbooks-updater
Package declares a build time dependency on libxtuplecommon-dev (>= 4.10.1) which cannot be satisfied on kfreebsd-amd64. libxtuplecommon-dev 4.7.0-3 is available.
Binary Package: postbooks-updater (Version: 2.4.0-5)BTS entry: http://bugs.debian.org/postbooks-updater
According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.
Package is optional and has a Depends on libgl1 which is extra on ppc64el.
Binary Package: postbooks-updater (Version: 2.2.5-9)BTS entry: http://bugs.debian.org/postbooks-updater
Package has a Depends on libopenrpt1 which cannot be satisfied on hurd-i386.
Last updated: Tue Oct 17 15:25:23 2017
DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON email@example.com BEFORE MASS FILING BUGS