Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch

Problems for source package pulseaudio-dlna

Current Source Version: 0.5.3+git20170406-1
Current Maintainer: Muammar El Khatib <muammar@debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:pulseaudio-dlna

Binary Package: pulseaudio-dlna (Version: 0.5.3+git20170406-1)

BTS entry: http://bugs.debian.org/pulseaudio-dlna

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on python-setproctitle (>= 1.0.1) which is extra on ppc64el.
Package is optional and has a Depends on python-setproctitle (>= 1.0.1) which is extra on i386.
Package is optional and has a Depends on python-setproctitle (>= 1.0.1) which is extra on mipsel.
Package is optional and has a Depends on python-setproctitle (>= 1.0.1) which is extra on armel.
Package is optional and has a Depends on python-setproctitle (>= 1.0.1) which is extra on mips.
Package is optional and has a Depends on python-setproctitle (>= 1.0.1) which is extra on hurd-i386.
Package is optional and has a Depends on python-setproctitle (>= 1.0.1) which is extra on armhf.
Package is optional and has a Depends on python-setproctitle (>= 1.0.1) which is extra on powerpc.
Package is optional and has a Depends on python-setproctitle (>= 1.0.1) which is extra on s390x.
Package is optional and has a Depends on python-setproctitle (>= 1.0.1) which is extra on amd64.
Package is optional and has a Depends on python-setproctitle (>= 1.0.1) which is extra on kfreebsd-i386.
Package is optional and has a Depends on python-setproctitle (>= 1.0.1) which is extra on arm64.
Package is optional and has a Depends on python-setproctitle (>= 1.0.1) which is extra on kfreebsd-amd64.

Old Libraries

Package has a Suggests on libav-tools (>= 9.18) which is in Section oldlibs on kfreebsd-i386.
Package has a Suggests on libav-tools (>= 9.18) which is in Section oldlibs on arm64.
Package has a Suggests on libav-tools (>= 9.18) which is in Section oldlibs on kfreebsd-amd64.
Package has a Suggests on libav-tools (>= 9.18) which is in Section oldlibs on armhf.
Package has a Suggests on libav-tools (>= 9.18) which is in Section oldlibs on powerpc.
Package has a Suggests on libav-tools (>= 9.18) which is in Section oldlibs on s390x.
Package has a Suggests on libav-tools (>= 9.18) which is in Section oldlibs on amd64.
Package has a Suggests on libav-tools (>= 9.18) which is in Section oldlibs on hurd-i386.
Package has a Suggests on libav-tools (>= 9.18) which is in Section oldlibs on ppc64el.
Package has a Suggests on libav-tools (>= 9.18) which is in Section oldlibs on i386.
Package has a Suggests on libav-tools (>= 9.18) which is in Section oldlibs on mipsel.
Package has a Suggests on libav-tools (>= 9.18) which is in Section oldlibs on mips.
Package has a Suggests on libav-tools (>= 9.18) which is in Section oldlibs on armel.

Relationships

Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on hurd-i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on powerpc.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python-psutil (>= 1.2.1) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python-psutil (>= 1.2.1) which cannot be satisfied on hurd-i386.
Package has a Depends on python-psutil (>= 1.2.1) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mipsel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on hurd-i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on powerpc.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on arm64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on gir1.2-rsvg-3.0 which cannot be satisfied on armel.
Package has a Suggests on gir1.2-rsvg-3.0 which cannot be satisfied on mips.
Package has a Suggests on gir1.2-rsvg-3.0 which cannot be satisfied on ppc64el.
Package has a Suggests on gir1.2-rsvg-3.0 which cannot be satisfied on i386.
Package has a Suggests on gir1.2-rsvg-3.0 which cannot be satisfied on mipsel.
Package has a Suggests on gir1.2-rsvg-3.0 which cannot be satisfied on hurd-i386.
Package has a Suggests on gir1.2-rsvg-3.0 which cannot be satisfied on s390x.
Package has a Suggests on gir1.2-rsvg-3.0 which cannot be satisfied on amd64.
Package has a Suggests on gir1.2-rsvg-3.0 which cannot be satisfied on armhf.
Package has a Suggests on gir1.2-rsvg-3.0 which cannot be satisfied on powerpc.
Package has a Suggests on gir1.2-rsvg-3.0 which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on gir1.2-rsvg-3.0 which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on gir1.2-rsvg-3.0 which cannot be satisfied on arm64.


Last updated: Sun May 28 15:25:27 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS