Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package pygnuplot

Current Source Version: 0.11.16-1
Current Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:pygnuplot

BuildDepends

Package declares a build time dependency on debhelper (= 12) which cannot be satisfied on armel. debhelper 12.1 is available. Package pygnuplot does not exist on armel.
Package declares a build time dependency on debhelper (= 12) which cannot be satisfied on mipsel. debhelper 12.1 is available. Package pygnuplot does not exist on mipsel.
Package declares a build time dependency on debhelper (= 12) which cannot be satisfied on ppc64el. debhelper 12.1 is available. Package pygnuplot does not exist on ppc64el.
Package declares a build time dependency on debhelper (= 12) which cannot be satisfied on i386. debhelper 12.1 is available. Package pygnuplot does not exist on i386.
Package declares a build time dependency on debhelper (= 12) which cannot be satisfied on arm64. debhelper 12.1 is available. Package pygnuplot does not exist on arm64.
Package declares a build time dependency on debhelper (= 12) which cannot be satisfied on s390x. debhelper 12.1 is available. Package pygnuplot does not exist on s390x.
Package declares a build time dependency on debhelper (= 12) which cannot be satisfied on armhf. debhelper 12.1 is available. Package pygnuplot does not exist on armhf.
Package declares a build time dependency on debhelper (= 12) which cannot be satisfied on mips64el. debhelper 12.1 is available. Package pygnuplot does not exist on mips64el.
Package declares a build time dependency on debhelper (= 12) which cannot be satisfied on mips. debhelper 12.1 is available. Package pygnuplot does not exist on mips.
Package declares a build time dependency on debhelper (= 12) which cannot be satisfied on hurd-i386. debhelper 12.1 is available. Package pygnuplot does not exist on hurd-i386.
Package declares a build time dependency on debhelper (= 12) which cannot be satisfied on kfreebsd-i386. debhelper 12.1 is available. Package pygnuplot does not exist on kfreebsd-i386.
Package declares a build time dependency on debhelper (= 12) which cannot be satisfied on kfreebsd-amd64. debhelper 12.1 is available. Package pygnuplot does not exist on kfreebsd-amd64.
Package declares a build time dependency on debhelper (= 12) which cannot be satisfied on amd64. debhelper 12.1 is available. Package pygnuplot does not exist on amd64.


Last updated: Tue Feb 19 15:25:10 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS